Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Cannot gain WPA handshake?

  1. #1
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    13

    Default Cannot gain WPA handshake?

    HI, i have tried using the E-Z tutorial for WPA/WPA2 but when i get down to sending the deauth, i send them but i can never get a handshake, im not sure why this is, also in the video tutorial when he sends the deauth, it says "sending 64 targeted deauths", but mine just says sending deauth.

    Can anyone help me and explain why this is?

  2. #2
    Member imported_anubis2k7's Avatar
    Join Date
    Jun 2006
    Posts
    115

    Default

    What kind of card do you have?

    Also try different versions of backtrack. I was able to get a handshake using WHAX, BT 1.0 and BT3, but not BT2...I think because of driver issues.
    "Sure is for people with nothing on the line.....you and me? We just get on with it."

    -Garabaldi

  3. #3
    Very good friend of the forum killadaninja's Avatar
    Join Date
    Oct 2007
    Location
    London, United Kingdom.
    Posts
    526

    Default

    Quote Originally Posted by zuric View Post
    HI, i have tried using the E-Z tutorial for WPA/WPA2 but when i get down to sending the deauth, i send them but i can never get a handshake, im not sure why this is, also in the video tutorial when he sends the deauth, it says "sending 64 targeted deauths", but mine just says sending deauth.

    Can anyone help me and explain why this is?
    try eunning this command and tell us the results do you see injection working on the ap

    aireplay_ng --test adapter
    Sometimes I try to fit a 16-character string into an 8–byte space, on purpose.

  4. #4

    Default

    Quote Originally Posted by zuric View Post
    HI, i have tried using the E-Z tutorial for WPA/WPA2 but when i get down to sending the deauth, i send them but i can never get a handshake, im not sure why this is, also in the video tutorial when he sends the deauth, it says "sending 64 targeted deauths", but mine just says sending deauth.

    Can anyone help me and explain why this is?
    this is a freebe cos it's my b'day well no it's not, it's 10 mins go

    you could change the deauth to -0 10 & that'l l do

  5. #5
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    14

    Default

    Quote Originally Posted by zuric View Post
    HI, i have tried using the E-Z tutorial for WPA/WPA2 but when i get down to sending the deauth, i send them but i can never get a handshake, im not sure why this is, also in the video tutorial when he sends the deauth, it says "sending 64 targeted deauths", but mine just says sending deauth.

    Can anyone help me and explain why this is?
    what commands are you doing? can you post here so I can see & maybe assist you? you MUST have a client connected in order to get your handshake & your KEY MUST BE WPA lol just incase you still had it set to wep

    you could try
    aireplay-ng -0 10 -e (routername) -a (your mac) -c (client) (cardinterface)

  6. #6
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    14

    Default

    Hi im same problem with handshake
    my wifi card is DLINK DW-G122 c1 ver.3.10

  7. #7
    Member zWiReDz's Avatar
    Join Date
    Sep 2009
    Posts
    123

    Default

    Make sure there are others connected wirelessly to the network otherwise you will not beable to gain a handshake im pretty sure.
    "If it's stupid but works, it's not stupid." - Murphy's Laws of combat, #2

  8. #8
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    13

    Default

    From my expierence if PWR level is less than 22 in airodump-ng, DeAuthentication doesn't work and WPA/WPA2 handshake couln't be done between victim and WAP. Use more powerfull card as Alfa card or keep closer to WAP.

  9. #9
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    14

    Default

    I have client evrithyng is fine but not uderstend why not get handshake i try with another device problem is same
    i post pic to see
    mypicx.com/uploadimg/2068854408_09112009_1.png

  10. #10
    Very good friend of the forum Gitsnik's Avatar
    Join Date
    Jan 2010
    Location
    The Crystal Wind
    Posts
    851

    Default

    Quote Originally Posted by BBB83 View Post
    I have client evrithyng is fine but not uderstend why not get handshake i try with another device problem is same
    i post pic to see
    mypicx.com/uploadimg/2068854408_09112009_1.png
    Did you test your card for injection? Did you follow any of the documents on the aircrack website?
    Still not underestimating the power...

    There is no such thing as bad information - There is truth in the data, so you sift it all, even the crap stuff.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •