Hi I have some problems with java in firefox.
My Browser Capabilities | Tejji tells: "Supports JavaScript 1.4"
And some rites requires java 1,6or newer. How to update java.