Results 1 to 4 of 4

Thread: (aiuto) audio, video su backtrack4 pre final

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    23

    Default (aiuto) audio, video su backtrack4 pre final

    salve a tutti , volevo chiedervi un aiuto riguardo internet audio e video su backtrack4 pre final.
    in poche parole ho installato backtrack4 pre final sul mio portatile acer aspire 5720g dove ho come sistema operativo ubuntu 8.10 di cui sono veramente contento di aver installato e mi piacerebbe conoscerlo sempre più a fondo.
    cmq ritornando alla backtrack4 pre final l'ho installata sul portatile pero' dopo aver fatto login e pass una volta apparso il desktop mi sono accorto che non è attiva ne la connessione internet ne audio ne video come posso fare ad attivare il tutto e fare in modo che al riavvio non mi crea più problemi.
    magari se potete indicarmi dove posso dare un'occhiata riguardo le varie configurazioni di backtrack4 pre final
    Vi ringrazio anticipatamente dell'aiuto.

  2. #2
    Senior Member
    Join Date
    Jan 2009
    Posts
    114

    Default

    bt5 è trattabile come ad una ubuntu (o è un kubuntu modificata)
    per l audio a vedere da alsamixer ci sono i alsa 1.0.17, per vedendo su google i problemi che il 5720 aveva con i 1.0.4 ... ora dovrebbe andare senza problemi.

    cmq Hardware/Audio/HdaIntel - Wiki di ubuntu-it

    per la connessione internet menu/service/network start network e poi wicd

    ma non attiva video che vuol dire??
    acer 5920g , 345abg , nvidia 8600m
    bt5 kde 64bit + acpi + cuda 4.0 / nvidia 270.40 / pyrit

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    5

    Default

    xanders se hai creato un nuovo utente..allora devi inserirlo nei gruppi audio ,video..ecc.
    sei vuoi installa kuser....così ti faciliti la vita!!
    per far partire la connessione con wicd al boot:
    [CODE ]sudo update-rc.d wicd defaults[/CODE]
    ciao ~.

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    a colui che ha aperto il thread - leggi il regolamento - hai paerto un thread fuori da ogni sezione - grazie

    detto questo se solo avessi dato uno sguardo ad uno dei tantissimi post su questo forum avresti subito capito che ti basta entrare da root per avere tutto a disposizione, poi se hai problemi anche con utente root è un'altra cosa.

    l' applicazione per la gestione degli utenti c'é già, è in KdeMenuStart -> System -> "..." ; ma la policy di backtrack è mainuser=root, quindi non c' entrano nulla, almeno se non lo specifichi tu stesso, i drivers eccetra, entra da root e poi se c'é qualcosa che non và cerchi/pasti il problema.

    per la connessione c'é scritto in una miriade di post sul forum, di nuovo, CERCA.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •