Results 1 to 4 of 4

Thread: Backtrack4 Beta at HDD

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    2

    Default Backtrack4 Beta at HDD

    Hello guys,

    i have try to install Backtrack as my HDD device.
    The problem is that i became a error at the boot

    show my image ->hxxp://sebko.free-speicher.de/web/SNC00061.jpg

    look at the url i have changed the http as hxxp

    can anyone help me?

  2. #2
    Junior Member timcki's Avatar
    Join Date
    Jan 2010
    Posts
    30

    Default

    Did you try what it says in the screenshot?

    It also say bios bug found, have tried updating the bios

    a little info on your system would also help.

  3. #3
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    2

    Default

    No i dot have try this.
    You mean i should be update my Bios?! I have the Asus P5q. Can it be possible that my Bios have an Bug?! Under WIndows i have no problems...

  4. #4
    Junior Member timcki's Avatar
    Join Date
    Jan 2010
    Posts
    30

    Default

    It might not be so much of a bug...but just an incompatibility between the kernel and the bios

    I did a quick google search of
    "bios bug #[00000031] found"

    Google is your friend.....

    and found somebody else with the same motherboard having the same problem.
    they also had ubuntu,
    Seems there are a couple of people out there with this problem...

    1. Does the live cd boot okay
    2. do what it says to on the screen
    3. update the bios.
    4. contact the manufacturer or look through their support forums
    5. try to install a different version of linux, opensuse,debian or even backtrack 3 or any other distro and see if you still have the problem.

    I am no expert but I am just trying to help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •