Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 39

Thread: BackTrack 4 Pre Final Kernel Update

  1. #11
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by pinchegringo View Post
    Does this mean the bt4-pre-final.iso has been updated, or do I still need to patch?
    Yes, you still need to patch.
    BackTrack 4 Pre Release
    Last Update: 19.06.2009

  2. #12
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default

    after this install, vmware tools are not working. Any thoughts ?
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  3. #13
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Eatme View Post
    after this install, vmware tools are not working. Any thoughts ?
    I'm not sure, but i think mine it's working. But you can use:
    Code:
    apt-get install open-vm-tools
    or use your VM menu and selecting "install/reinstall/update vmware tools".

  4. #14
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default

    Quote Originally Posted by Snayler View Post
    I'm not sure, but i think mine it's working. But you can use:
    Code:
    apt-get install open-vm-tools
    or use your VM menu and selecting "install/reinstall/update vmware tools".
    thanks..

    yea i tried reinstalling it before and i got this...

    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  5. #15
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Eatme View Post
    thanks..

    yea i tried reinstalling it before and i got this...

    Well, then you must have done something wrong while updating your kernel version. I suggest you reinstall the whole OS.

    BTW, you should have taken a snapshot of your virtual machine before messing with the kernel.

  6. #16
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default

    wow, wtf are you serious ?

    all i did to install the kernal was
    apt-get update
    apt-get install -d linux-image
    cd /var/cache/apt/archives/
    dpkg -i --force-all linux-image-2.6.30.5_2.6.30.5-10.00.Custom_i386.deb
    apt-get dist-upgrade
    apt-get install madwifi-drivers
    apt-get install r8187-drivers
    reboot
    fix-splash
    via - BackTrack Information Security Distribution » BackTrack 4 Pre Final Kernel Update

    confirmed that it was installed 'uanme -a' and thats it. I did nothing else. And damn im in a middle of testing my new 60-mil pwl...
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  7. #17
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Eatme View Post
    wow, wtf are you serious ?

    all i did to install the kernal was


    via - BackTrack Information Security Distribution » BackTrack 4 Pre Final Kernel Update

    confirmed that it was installed 'uanme -a' and thats it. I did nothing else. And damn im in a middle of testing my new 60-mil pwl...
    Other method is to try and fix linux headers, but you'll have to search on how to do this.

  8. #18
    Good friend of the forums Eatme's Avatar
    Join Date
    Aug 2009
    Location
    Socks5
    Posts
    308

    Default

    Quote Originally Posted by Snayler View Post
    Other method is to try and fix linux headers, but you'll have to search on how to do this.
    yea thanks for the tip !

    I doubt reinstalling the BT will fix this..

    I have searched for the thread on how to fix the headers...but its too cluttered for me to understand on how to do, so i guess ill have to reinstall BT and not update the kernal even tho it did improve aircrack-ng speed but oh well. Thanks

    EDIT: after reading that thread like xx times...i finally got to the steps where im installing the headers..but i have a quick question tho.


    after doing
    make-kpkg kernel_headers
    Am I suppose to hit enter all the way throughout the installation ?

    Because I see where it asks you to enter your Core Family and I have a Intel Core 2 Duo Centrino and i dont see it in the list...The default option is Pentium Pro.
    Wiffy-Auto-Cracker - was the best thing that ever happen to me. :) Wo0oT :)
    AWUSO36H_500mW_5dBi Antenna

  9. #19
    Just burned their ISO
    Join Date
    Mar 2010
    Posts
    15

    Question Should I just wait for Kernel 2.6.31?

    Looks like a substantial performance improvement and better memory management coming up.

  10. #20
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by Eatme View Post
    Because I see where it asks you to enter your Core Family and I have a Intel Core 2 Duo Centrino and i dont see it in the list...The default option is Pentium Pro.
    Take a snapshot and try the default option. If something goes wrong, revert your virtual machine state to the last snapshot taken.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •