Results 1 to 9 of 9

Thread: USB reports BOOTMGR Missing

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default USB reports BOOTMGR Missing

    I believe I have mucked up the install process somehow for BT4. I read from an article and have been under the impression that all I needed to do was obtain the iso and extract the contents to my USB Key followed by going into the boot folder and running bootinst.bat. I have repeated this process a few times and have had no luck so far. Is that process wrong?

    I checked for the same problem in other forums (here and elsewhere) and on google but have not had much luck. All of the cases I find regarding a missing bootmgr are talking about not being able to boot up xp, or vista, etc., not much on USB keys. (Perhaps I am too new at this to REALLY know what to look for.) I looked into the tuts section and found an alternate way which requires a MUCH larger drive, which I do not currently possess. I am using a 2gb Corsair Flash Voyager.

    I was also thinking it may have to do with which iso I grabbed. I thought I grabbed the LiveCD version but in my excitement to learn and play I think I may have clicked the wrong link. Will this matter? I would think it would since I am trying to essentially make a "LiveUSB".

    I hope this is all in compliance with the rules and that I don't disturb any of the forums sleeping dragons. I've read enough other threads on here to see that stupidity and sometimes simple thoughtlessness can be met with a harsh reply. I'm not trying to piss anyone off or mess with anything that shouldn't be messed with.

  2. #2
    Just burned his ISO mr-swaggmore's Avatar
    Join Date
    Aug 2009
    Posts
    19

    Default

    use unetbootin much easier.
    D-Day 2012 fact or fiction

  3. #3
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    kk thanks for the help. I will try it out and let you know what happens.

  4. #4
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    I just tried unetbootin and while it was a smooth process, I still get the same error. Any suggestions?

  5. #5
    Junior Member IAMZOMBIE's Avatar
    Join Date
    Jan 2010
    Posts
    81

    Default

    x2 on unetbootin. It works well.

  6. #6
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    update: I realized through some checking and poking around that my USB drive was formatted to NTFS which I then recalled did not play well with linux (Last I heard anyways) I reformatted it to FAT32 and have made a little more progress. I no longer get that error and right now I am looking at a screen which appears to be doing something similar to POST and it looks to be stuck.


    There are a lot of mentions of ACPI and the last things are isapnp scanning for pnp cards and failing and IRQ sharing being enabled. nothing after that.

    I went with the first option on the boot screen (because it timed out while I was being excited)so I think I will try another. and see how that goes. Perhaps I can check other threads now as I am sure that what I am going through right now is probably typical of install issues.

    EDIT: I found that the first option was an experimental option so I am going to go with KDE this time.

  7. #7
    Junior Member IAMZOMBIE's Avatar
    Join Date
    Jan 2010
    Posts
    81

    Default

    Good to hear. Next you can do persistent changes.
    It's not hard, just boot off a backtrack cd, or secondary backtrack usb drive, resize your new usb stick into 2 partitions(one fat32 and one ext3), name the ext3 one, edit your boot config file and you're done. That way you can install apps, etc. There's a good writeup if you want it.

  8. #8
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Default

    Sure! I would love it. I have read and heard mention of enabling persistent changes but wasn't sure how to go about it or if I really needed it yet. It sounds nearly essential though.

  9. #9
    Junior Member IAMZOMBIE's Avatar
    Join Date
    Jan 2010
    Posts
    81

    Default

    I used a bunch of the guides before this one. This one actually works.
    The key most of the guides miss is with the pre-final you have to label the EXT3 partition "casper-rw". Works like magic.

    www <dot> infosecramblings <dot> com/backtrack/backtrack-4-pre-release-old-version/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •