Results 1 to 6 of 6

Thread: Asus EEE Pc 900 (20 Gb)

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    2

    Default Asus EEE Pc 900 (20 Gb)

    Asus Eee Pc 900:
    1 Gb Ram
    2 SSD's (1 x 4gb (Xandros) / 1 x 16 gb (BT4 Pre Final)

    Running at native resolution, trackpad fine (2 finger scrolling), Wifi Working (with injection) - everything is going great. Not tested Mic / Camera (Not Needed).

    How:
    Install backtrack to a 8gb USB, with Unetbootin.
    Boot from stick.
    Run the Install.sh and install to sdb
    Reboot
    Followed - forums.remote-exploit.org/backtrack-4-bugs-fixes/23688-modprobe-fatal.html - to fix the modprobe problem
    Ran apt-get update / upgrade

    Everything is running smoothly.

  2. #2
    Just burned his ISO dynamix's Avatar
    Join Date
    Feb 2008
    Posts
    9

    Default

    Quote Originally Posted by modiusx11 View Post
    Asus Eee Pc 900:
    1 Gb Ram
    2 SSD's (1 x 4gb (Xandros) / 1 x 16 gb (BT4 Pre Final)

    Running at native resolution, trackpad fine (2 finger scrolling), Wifi Working (with injection) - everything is going great. Not tested Mic / Camera (Not Needed).

    How:
    Install backtrack to a 8gb USB, with Unetbootin.
    Boot from stick.
    Run the Install.sh and install to sdb
    Reboot
    Followed - forums.remote-exploit.org/backtrack-4-bugs-fixes/23688-modprobe-fatal.html - to fix the modprobe problem
    Ran apt-get update / upgrade

    Everything is running smoothly.
    thanks for this modiusx11

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    1

    Default

    I've got a 900A, trying to get BT 4 pre final running here. I installed it via GUI installer to a 15gig SD card. ran apt-get update/ upgrade, before login I'm supposed to run /etc/init.d/networking start and /etc/init.d/wicd start correct? I know before in BT3 for injection I was supposed to run airmon-ng stop ath0 and airmon-ng start wifi0... I don't think thats the case anymore. Is there anything specific I have to do? Do I need to install the madwifi drivers or anything?

  4. #4
    _jond
    Guest

    Default

    Quote Originally Posted by modiusx11 View Post
    Asus Eee Pc 900:
    Running at native resolution,
    Any issues with application windows not fitting on the screen or anything?
    Any regrets not going with the 10"?
    I'm trying to decide which to get.


    .

  5. #5
    Junior Member
    Join Date
    Aug 2008
    Posts
    30

    Default

    I have a 900HA; There's a couple applications that don't fit well, it sort've gets to me but I ignore it. Runs BT4 & 3 perfectly though.

  6. #6
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    3

    Default

    Glad to see that the 900 works fine, probably the cheapest one i've seen....looking for a netbook but not looking to spend more than $150

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •