Results 1 to 7 of 7

Thread: Public profile problem

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default Public profile problem

    Sorry, this might not be the right thread but I wasn't sure where to post this. Any link that leads to my public profile directs to some dude's profile by the name of "seven555". Not sure what to do about this.

  2. #2
    Very good friend of the forum TAPE's Avatar
    Join Date
    Jan 2010
    Location
    Europe
    Posts
    599

    Default

    You're not the only one, mine does the same..

    Mine directs to tape0123 whoever that may be !

  3. #3
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    I've checked

    seven555 (forums.remote-exploit.org/members/seven555.html) and -seven- (forums.remote-exploit.org/members/-seven-.html) both point to seven555's profile.

    You have to check with a forum administrator.

  4. #4
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    Alright, thanks, will do

  5. #5
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    You guys will need to PM re@lity. I tried to figure out the issue but couldn't.

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by pureh@te View Post
    You guys will need to PM re@lity. I tried to figure out the issue but couldn't.
    Vbulletin does not recognize the = or - characters in the username.
    I was looking at this a while back because =Tapes= avatar was/is missing.
    I had a link on it somewhere, if I find it again I will edit it here.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  7. #7
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    Quote Originally Posted by archangel.amael View Post
    Vbulletin does not recognize the = or - characters in the username.
    I was looking at this a while back because =Tapes= avatar was/is missing.
    I had a link on it somewhere, if I find it again I will edit it here.
    Thats must be something with the newer versions maybe. -=Xploitz=- used to have his name like that and it always worked fine.

    Anyone who needs a user name change can shoot me a PM if they need to.

    Let me rephrase that: Anyone having a issue like this one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •