Results 1 to 10 of 10

Thread: Intel 4965 *(Xubuntu 9.03 +Backtrack 4 beta)

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Wink Intel 4965 *(Xubuntu 9.03 +Backtrack 4 beta)

    Guys this Intel(R) Wireless WiFi Link 4965AGN on my laptop is frustrating me,some people say they have patched it and are able to crack Wep keys through Backtrack 4.
    The problem is that i can not find any clear tutorial showing how to with the appropriate links.

    Simplicity and Clarity are the keys to crack a Wep key .

  2. #2
    Just burned his ISO
    Join Date
    Mar 2009
    Posts
    14

    Default

    Hi there samer21,

    I just want to say I don't think it's worth the effort trying to get the 4965agn working.
    I have tried a lot of different ways and have never successfully get the injection working.
    You'd better buy a compatible usb wlan adapter to do the job ;-)

    If you do find a way to get 4965agn working then pls let me know :-)

    grtz

  3. #3
    Senior Member
    Join Date
    Aug 2007
    Posts
    916

    Default

    Why exactly are you using backtrack4 beta when there's backtrack 4 pre-final?

    As far as I know, there are huge threads for 4965 as well as 3945. Have you read those? Have you also checked to see if your issue could be acpi related?

  4. #4
    Member mixit's Avatar
    Join Date
    Jan 2010
    Posts
    104

    Default

    Read my post here

    http://forums.remote-exploit.org/bt4...65-agn-14.html

    I gave a step by step on how to get packet injection working with the iwl4965 card. It is really just a summary of information in that massive thread. That attack only works with a client on the network. If you have a problem with it, post your error, and I'll try to help you.

  5. #5
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    Dear MixIt,i have read what you posted and applied it to the last detail, all went fine until the injection,it read 20thousand packets but with "0 ARP".
    I sent the DeAuth signal but with no luck.Still 0 ARP.
    So no crack wep today.It is the damn Card ,no?

  6. #6
    Member mixit's Avatar
    Join Date
    Jan 2010
    Posts
    104

    Default

    Is there another client on your network? If there is, skip the deauthentication step, and simply disconnect the client and reconnect it to the network while running the aireplay-ng -3 attack. This will ensure an ARP packet will be broadcast to the network. If you still do not get an ARP, then you know for sure it has to do with your setup on the attacking side.

    Using the deauthentication step will only work if the client is set to automatically reconnect when disconnected (not windows vista), or if the user reconnects to the network manually.

  7. #7
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    No luck yet,it is definitely the configuration (kernel,drivers,patches...).
    Too many posts on iwlagn and iwlwifi with different versions each working with a specific Kernel .
    There must be a way to generalize a patch for all kinds of Kernels.(merge and auto-detect).Anyway,i think it's the end for me.
    Thx guys.

  8. #8
    Member mixit's Avatar
    Join Date
    Jan 2010
    Posts
    104

    Default

    I just realized that you're using BT4 beta. You should consider getting BT4 prefinal, they updated for a reason. If you use BT4 pre final, and follow that post of mine, there should be no additional configuration problems. If you wish to continue using BT4 beta, you're on your own.

  9. #9
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    I forgot to say that i get always "unknown chipset" after airmon-ng,so if i try the BT4 pre-final ,will it identify correctly? i will try it anyway .

    Bingo,it was the old version of aircrack.
    Solution:update it to v.rc4 .

  10. #10
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    3

    Default

    Quote Originally Posted by MixIt View Post
    Read my post here

    (url I cannot copy)

    I gave a step by step on how to get packet injection working with the iwl4965 card. It is really just a summary of information in that massive thread. That attack only works with a client on the network. If you have a problem with it, post your error, and I'll try to help you.
    Hi,
    I followed the link, I read the post, but there were syntax errors in the script, which I cannot debug even if they are obvious since I am a total linux analphabet.

    The CRAZY thing is that now (less than an hour later) I follow the link again and your post in that thread is GONE!!!!!!!!!!!!!!!!!!!!

    Your script gives me the following errors after I insert the essid:
    ': not a valid identifier`SEL
    fakeit.sh: line 56: syntax error near unexpected identifier `done'
    fakeit.sh: line 56: `done'

    Line 56 is the last one, that is:
    done

    Any idea?

    Thanks
    m.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •