Results 1 to 4 of 4

Thread: help with ndiswrapper

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Question help with ndiswrapper

    i am trying to use ndiswrapper on the backtrack 3 final usb with a pci netgear wg311v3 wireless card, and i cannot understand why it isnt working, here is what i get.

    bt ~ # ndiswrapper
    install/manage Windows drivers for ndiswrapper

    usage:
    ndiswrapper OPTION

    -i inffile install driver described by 'inffile'
    -a devid driver use installed 'driver' for 'devid' (dangerous)
    -r driver remove 'driver'
    -l list installed drivers
    -m write configuration for modprobe
    -ma write module alias configuration for all devices
    -mi write module install configuration for all devices
    -v report version information

    where 'devid' is either PCIID or USBID of the form XXXX:XXXX,
    as reported by 'lspci -n' or 'lsusb' for the card

    bt ~ # ndiswrapper -i /root/folder1/wg311v3.inf
    installing wg311v3 ...
    couldn't open /root/folder1/wg311v3.inf: No such file or directory at /usr/sbin/ndiswrapper line 181.

    bt ~ #

    i went to line 181 and it didnt tell me anything but the command line used to display the error given above

    please, i would appreciate any help that can be given.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    78

    Default

    Quote Originally Posted by zerond2exp View Post

    bt ~ # ndiswrapper -i /root/folder1/wg311v3.inf
    installing wg311v3 ...
    couldn't open /root/folder1/wg311v3.inf: No such file or directory at /usr/sbin/ndiswrapper line 181.
    Hi,
    1. your path is wrong
    2. look on large and lower case
    3. use tab completion h x x p://en.wikipedia.org/wiki/Command_line_completion
    [COLOR="RoyalBlue"][SIZE="2"]Nought's had, all's spent, ... Where our desire is got without content
    [/COLOR][/SIZE]

  3. #3
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    10

    Smile

    ah success! you are good troubleshooter

    i changed the line to /WG311v3.INF and it installed properly

    command line completion, MARVELOUS integration!!

    i cannot thank you enough!!

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    78

    Default a hand washes the other one

    You're welcome!
    [COLOR="RoyalBlue"][SIZE="2"]Nought's had, all's spent, ... Where our desire is got without content
    [/COLOR][/SIZE]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •