Results 1 to 10 of 10

Thread: need help

  1. #1
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default Problema con chiavetta

    allora, tenete conto che sono completamente ignorante in tema di wifi, perchè nn ne ho mai avuto il bisogno ho sempre usato la lan >_> , ho bisogno di un aiutino per quanto riguarda la connessione...

    ho un "54g usb adapter" della sitecom

    le specifiche:
    -802.11 B & G (2.ghz) compatible
    -usb 2.0 up to 54 mbps transer rate with auto fallback
    -WEP/WPAWPA2 compatible

    che devo fare per connettermi al router?

    se avete anche un link di un buon howto mi fate un bel piacere perchè nn ne ho trovati di decenti^^

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    68

    Default

    Quote Originally Posted by Focaccia View Post
    allora, tenete conto che sono completamente ignorante in tema di wifi, perchè nn ne ho mai avuto il bisogno ho sempre usato la lan >_> , ho bisogno di un aiutino per quanto riguarda la connessione...

    ho un "54g usb adapter" della sitecom

    le specifiche:
    -802.11 B & G (2.ghz) compatible
    -usb 2.0 up to 54 mbps transer rate with auto fallback
    -WEP/WPAWPA2 compatible

    che devo fare per connettermi al router?

    se avete anche un link di un buon howto mi fate un bel piacere perchè nn ne ho trovati di decenti^^
    Ciao,

    Ecco cosa devi fare:

    1- Cambia nome al thread specificando ( in modo sintetico ) il tuo problema prima che arrivi Brigante e ti castighi.

    2- La periferica usb wireless una volta inserita è riconosciuta da Backtrack 4 ? Se dalla shell di root dai il comando iwconfig viene visualizzata ?

    3- Per connnetterti all'Access Point puoi usare Wpa Supplicant o Wicd

    - Wpa Supplicant per connnetersi al tuo AP usa un file di configurazione denominato wpa_supplicant.conf in /etc/wpa_supplicant/.
    Non sai come avviare wpa supplicant o configurare il file .conf ? Google lo sa -> hxxp://alexit.wordpress.com/2007/02/12/guida-a-wpa-supplicant/ .

    - Se vuoi usare il network manager wicd -> hxxp://forums.remote-exploit.org/angolo-dei-newbie/24863-problema-con-internet-backtrack-4-pre-final-usb.html
    e poi avvia wicd.


    Spero di esserti stato di aiuto

    ~Swami

  3. #3
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default

    Quote Originally Posted by ::..Swami..:: View Post
    Ciao,

    Ecco cosa devi fare:

    1- Cambia nome al thread specificando ( in modo sintetico ) il tuo problema prima che arrivi Brigante e ti castighi.

    2- La periferica usb wireless una volta inserita è riconosciuta da Backtrack 4 ? Se dalla shell di root dai il comando iwconfig viene visualizzata ?

    3- Per connnetterti all'Access Point puoi usare Wpa Supplicant o Wicd

    - Wpa Supplicant per connnetersi al tuo AP usa un file di configurazione denominato wpa_supplicant.conf in /etc/wpa_supplicant/.
    Non sai come avviare wpa supplicant o configurare il file .conf ? Google lo sa -> hxxp://alexit.wordpress.com/2007/02/12/guida-a-wpa-supplicant/ .

    - Se vuoi usare il network manager wicd -> hxxp://forums.remote-exploit.org/angolo-dei-newbie/24863-problema-con-internet-backtrack-4-pre-final-usb.html
    e poi avvia wicd.


    Spero di esserti stato di aiuto

    ~Swami
    1- nn so se ce l'ho fatta >_> sto forum mi da i nervi >_>
    2- risultato:
    root@bt:~# iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.
    ________________________________

    3- avevo gia provato sia con uno che con l'altro, mi ero pure scaricato la gui per supplicant ma nn da risultati

    me la vede come usb e basta... niente che sia un dispositivo per wifi...

  4. #4
    Junior Member cancrena's Avatar
    Join Date
    Aug 2009
    Posts
    51

    Default

    bisognerebbe sapere il MODELLO ESATTO: è WL117, WL162, WL168? o altri?
    sapendo il modello, possiamo capire che chipset ha... potresti postare l'output del comando

    Code:
    lsusb
    da qui si ricava qualcosa. stabilito il chipset, possiamo vedere che driver ti servono, e se ci sono già in bt4 o se devi installarli.

    poi si puo passare alla configurazione
    il prezzo da pagare per non essere gelatinosi ed informi è un estinzione alquanto precoce

  5. #5
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default

    root@bt:~# lsusb
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 0df6:003f Sitecom Europe B.V.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    eccolo

  6. #6
    Junior Member cancrena's Avatar
    Join Date
    Aug 2009
    Posts
    51

    Default

    purtroppo non aiuta

    servirebbe il modello preciso...
    il prezzo da pagare per non essere gelatinosi ed informi è un estinzione alquanto precoce

  7. #7
    Junior Member
    Join Date
    May 2009
    Posts
    68

    Default

    Quote Originally Posted by Focaccia View Post
    root@bt:~# lsusb
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 0df6:003f Sitecom Europe B.V.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

    eccolo
    Serve il modello ( lsusb indica solo se la perifericha è riconosciuta dal sistema ), ma probabilmente hai una sitecom wl-608.

    Prova a leggere questo topic --> hxxp://forum.debianizzati.org/network/problemi-con-chiave-wireless-usb-sitecom-wl608-risolto-t36528.0.html

    ~Swami

  8. #8
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default

    Quote Originally Posted by ::..Swami..:: View Post
    Serve il modello ( lsusb indica solo se la perifericha è riconosciuta dal sistema ), ma probabilmente hai una sitecom wl-608.

    Prova a leggere questo topic --> hxxp://forum.debianizzati.org/network/problemi-con-chiave-wireless-usb-sitecom-wl608-risolto-t36528.0.html

    ~Swami
    ho scoperto che se guardavo bene il retro della chiavetta ci stava scritto in carattere 2 wl-608 >_> se li becco quelli della sitecom gli spezzo le gambe gli spezzo le gambe

    cmq ho risolto funziona tutto bene con quella guida li, grazie a tutti

    ho gia dato uno schiaffo morale al mio vicino che diceva che nn ci sarei mai riuscito AHAHAHAHAHA

    [EDIT] usa titoli descrittivi la prossima volta - grazie [/EDIT]

  9. #9
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009
    Posts
    63

    Default

    ho fatto l'aggiornamento del kernel come dice qui e nn mi riconosce + il driver e nn me lo fa + ricompilare >_>

    idee? >_>

  10. #10
    Junior Member keeley's Avatar
    Join Date
    Jun 2009
    Posts
    67

    Default

    Quote Originally Posted by Focaccia View Post
    ho fatto l'aggiornamento del kernel come dice qui e nn mi riconosce + il driver e nn me lo fa + ricompilare >_>

    idee? >_>
    Aspetta a metterlo, che so che lo stanno ricompilando, perchè sono usciti alcuni problemi...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •