Results 1 to 4 of 4

Thread: Problema Audio dopo istllazione backtrack 4

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    1

    Smile Problema Audio dopo istllazione backtrack 4

    ciao ragazzi ho praticamente un problema io appena ho avviato live cd di backtrack 4 si sentiva audio quando ho istallato avvio non si sente audio niente si sente vorrei sapere qualche configurazione per la periferica io ho toshiba a300 un portatile , quando vado a kimix audio non ce scritto la periferica , sono andato su il terminale
    e ho scritto sudo vi /etc/group per; non so come devo scrivere di fianco e non so come si salva voi sapete qualche configurazione da dirmi _ conexant cx20561 i driver come devo fare apsetto una vostra risposta ciao

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    prima entra direttamnte da root in KDE, poi lancia Kmix e vedi se l' audio funziona, se non vā allora inizi a preoccuparti dei drivers, e allora ci pasti l' output di:

    Code:
    lspci |grep Audio
    ma visto che da LiveDVD funzionava dovrebbe farlo anche ora.

  3. #3
    Junior Member keeley's Avatar
    Join Date
    Jun 2009
    Posts
    67

    Default

    Quote Originally Posted by virus89a View Post
    ciao ragazzi ho praticamente un problema io appena ho avviato live cd di backtrack 4 si sentiva audio quando ho istallato avvio non si sente audio niente si sente vorrei sapere qualche configurazione per la periferica io ho toshiba a300 un portatile , quando vado a kimix audio non ce scritto la periferica , sono andato su il terminale
    e ho scritto sudo vi /etc/group per; non so come devo scrivere di fianco e non so come si salva voi sapete qualche configurazione da dirmi _ conexant cx20561 i driver come devo fare apsetto una vostra risposta ciao
    la cosa č normale... perchč utente non č autorizzato ad eseguire le periferiche sound... fai una cosa, dato che tutti i programmi che userai vanno usati in modalitā root.. attiva l'utente root e loggati come quello

    sudo startx < per avviare come userutente
    sudo passwd root < per dare la password al root e poterti loggare come root

    se vuoi invece attivare utente il gruppo audio, sene č giā parlato nel forum...

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    54

    Default

    fai quello che ti ha detto keeley e impara ad utilizzare meglio la punteggiatura

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •