Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: kernel upgrade 2.6.30

  1. #11
    Senior Member
    Join Date
    Jan 2009
    Posts
    114

    Default

    "All Linux 2.4/2.6 versions since May 2001 are believed to be affected:

    - Linux 2.4, from 2.4.4 up to and including 2.4.37.4
    - Linux 2.6, from 2.6.0 up to and including 2.6.30.4
    "

    we have 2.6.30.5 to install on official blog and repo
    acer 5920g , 345abg , nvidia 8600m
    bt5 kde 64bit + acpi + cuda 4.0 / nvidia 270.40 / pyrit

  2. #12
    Member
    Join Date
    Mar 2010
    Location
    /dev/null
    Posts
    455

    Default

    Quote Originally Posted by Nemis View Post
    we have 2.6.30.5 to install on official blog and repo
    Oh great news ! Then sudo apt-get update && sudo apt-get upgrade should do the trick, does it ?

  3. #13
    Senior Member
    Join Date
    Jan 2009
    Posts
    114
    acer 5920g , 345abg , nvidia 8600m
    bt5 kde 64bit + acpi + cuda 4.0 / nvidia 270.40 / pyrit

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •