Results 1 to 7 of 7

Thread: backtrack non mi vede la scheda wireless

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    2

    Post backtrack non mi vede la scheda wireless

    ciao a tutti! ho un problema con la scheda wireless del mio pc.. su ubuntu riesco a connettermi tramite questa ma su backtrack 3 non me la rileva se uso il comando ifconfig esce questo

    bt ~ # ifconfig
    eth0 Link encap:Ethernet HWaddr 00:26:18:38:E0:97
    inet addr:192.168.0.3 Bcast:192.168.0.255 Mask:255.255.255.0
    UP BROADCAST NOTRAILERS RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:3820 errors:0 dropped:0 overruns:0 frame:0
    TX packets:3597 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:3063186 (2.9 MiB) TX bytes:627272 (612.5 KiB)
    Interrupt:20 Base address:0xa000

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 b) TX bytes:0 (0.0 b)

    mentre se uso il comando iwconfig esce

    bt ~ # iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    ho provato anche ad abilitare la scheda wireless con ifconfig wlan0 up ma dice

    wlan0: ERROR while getting interface flags: No such device

    cosa posso fare???

    grazie in anticipo!!

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    56

    Default

    Prima di tutto prova con la BT4 pre-final

    http://www.remote-exploit.org/cgi-bi...4-prefinal-iso

  3. #3
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    come giÓ detto prova con l' ultima release, ma in ogni caso se vuoi che ti si aiuti posta almeno il tipo di scheda di rete che hai,e aggiungo anche di imparare a postare il codice co gli appositi TAG - grazie

  4. #4
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    2

    Default

    Quote Originally Posted by brigante View Post
    come giÓ detto prova con l' ultima release, ma in ogni caso se vuoi che ti si aiuti posta almeno il tipo di scheda di rete che hai,e aggiungo anche di imparare a postare il codice co gli appositi TAG - grazie
    ho installato l'ultima realase.. ora la scheda di rete wlan0 viene riconosciuta ma non riesco a connettermi comunque a internet... come posso fare?

    cmq la scheda di rete Ŕ una Realtek Semiconnductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller

    e la network controller: Atheros Comunications Inc. AR9285 Eireless Network Adapter

  5. #5
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    che procedura segui per connetterti scusa ?

    sia per la connessione in wired che in wireless indica la procedura, almeno vediamo dov'Ú l' errore... ...se c'Ú.

  6. #6
    Just burned his ISO
    Join Date
    Dec 2009
    Posts
    2

    Default

    Ciao ragazzi, io ho lo stesso identico problema gighen991.
    Ma la mia scheda wifi Ŕ una broadcom 802.11g Network adapter e una lan nella nVidia nForce.
    Ho gia installato la versione pre-final di backtrack ma mi vengono fuori esattamente le stesse cose che ha riportato suopra gighen991.
    cosa posso fare?

  7. #7
    Senior Member ghostdog67's Avatar
    Join Date
    Sep 2008
    Posts
    180

    Default

    Ragazzi, Backtrack 4 riconosce le maggiori carte wifi e ha i drivers pre-installati, alcune non verranno rilevate, in tal caso bisogna consultare il sito di " aircrack-ng " e installare i drivers relativi all vostra carta.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •