Results 1 to 2 of 2

Thread: wont boot on toshiba laptop H55 chipset

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    7

    Question wont boot on toshiba laptop H55 chipset

    I have a new laptop and want to install but can't even get the dvd to boot I have even tried the BT4 safemode to try to boot but nothing. The exact error message I get even wehn trying to boot text mode is:
    Pnp 00:06: can't evaluate _crs: 8acpi warning (nspredef-0943): \_sb_.cpbg._crs:return type mismatch - found integer...
    Well you get the point so after all that I get busybox promt at initramfs...and yes the md5sum matched so my downloaded iso is not the problem. My laptop is satalite a505-s6035. Anyway to get it to boot on my laptop.

  2. #2
    Just burned his ISO
    Join Date
    Jul 2010
    Posts
    3

    Default Re: wont boot on toshiba laptop H55 chipset

    I also have this problem. Any help on how to fix it would be greatly appreciated!

Similar Threads

  1. start network wont work as diff user
    By jackcrack in forum Beginners Forum
    Replies: 2
    Last Post: 03-10-2010, 05:57 AM
  2. Replies: 5
    Last Post: 02-16-2010, 01:03 AM
  3. Intel Pro Wireless Wont Install
    By metzy85 in forum Beginners Forum
    Replies: 1
    Last Post: 02-06-2010, 05:39 PM
  4. ati-driver wont install/configure
    By RageLtMan in forum Beginners Forum
    Replies: 0
    Last Post: 01-17-2010, 08:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •