Results 1 to 5 of 5

Thread: i have a problem with the resolution (black screen)

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    13

    Default i have a problem with the resolution (black screen)

    hi everybody!

    i just have a little problem.
    im running backtrack 4 pre-final perfectly on my notebook, i installed it form the live cd, and everything works fine!

    after that i tried to install it on my desktop-pc, i put in the live cd, and after the "startx" my monitor gets black and it written "out of range" on it!
    i can only boot the livecd in "secure graphic mode", but after the install and "startx" i get a black screen again.
    i think its something about the resolution, im using a 22" monitor from asus (1680x1050)

    can i boot backtrack in a smaller resolution before "startx"?

    i hope anybody is able to help me!

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    13

    Default

    ok i followd this tut... but that will change only the resolution of the console before the startup!
    when i enter startx, i still have the problem!

    its booting up normal, i can hear the startup sound, but i still have a black screen. is it cause the dvi?

  4. #4
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    13

    Default

    i need to install drivers for my ati hd3800.... but how?

  5. #5
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by papichulo View Post
    i need to install drivers for my ati hd3800.... but how?
    You need to use the edit button, here's how click on it with the mouse and then edit your last post instead of making another one. You also need to use the search function both here and google. There is a guide by KMDave that details getting ati drivers to work.
    There is tons of info on google about the same subject. Not to mention that tutorial link states that it will show you how to make changes and get things working through boot up to desktop. Are you sure you followed it?
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •