Results 1 to 4 of 4

Thread: Problem Via Conecting To Internet In BT4

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    1

    Thumbs down Problem Via Conecting To Internet In BT4

    Hi All The Remote exploit Forum members
    Im New In Forum and Have excited when coming this forum
    ok!
    i have an problem with connecting to internet in bt4
    i have an dell laptop 1510 and i load back track 4 CEH ver In vmware Server
    In vmware i set the connection to NAT connection for back track 4 ...
    in windows i'm connected to net via wireless network but in backtrack i have failure
    i m think i m going to set ip address in back track ...but i dont know how to set ip in back track ...mean i dont know which ip and defual gateways and dns ip must enterd
    plz help me

  2. #2
    Just burned his ISO
    Join Date
    Aug 2007
    Posts
    21

    Default

    When using vmware workstation I always set the networking to bridge. Never had a problem with it and I think it's the same as vmware server.

    Used to use vmware before I got my eeepc and the only problems which i had with networking was other windows based operating systems like running a vista vm on a xp box. It sometimes caused a ip conflict to which setting a manual ip wouldn't work.

  3. #3
    Member
    Join Date
    Jan 2010
    Location
    The new forums
    Posts
    462

    Default

    Quote Originally Posted by Discovery View Post
    in windows i'm connected to net via wireless network but in backtrack i have failure
    http://forums.remote-exploit.org/new...ease-read.html

  4. #4
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010
    Posts
    2,943

    Default

    Quote Originally Posted by Discovery View Post
    Hi All The Remote exploit Forum members
    Im New In Forum and Have excited when coming this forum
    ok!
    i have an problem with connecting to internet in bt4
    i have an dell laptop 1510 and i load back track 4 CEH ver In vmware Server
    In vmware i set the connection to NAT connection for back track 4 ...
    in windows i'm connected to net via wireless network but in backtrack i have failure
    i m think i m going to set ip address in back track ...but i dont know how to set ip in back track ...mean i dont know which ip and defual gateways and dns ip must enterd
    plz help me
    All you should need to do is have BackTrack start its networking system and get an IP address, DNS and Default Gateway via DHCP. Does this work?

    Code:
    /etc/init.d/networking start
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •