Results 1 to 8 of 8

Thread: modprobe: FATAL: Could not load /lib/modules/2.6.28-11

  1. #1
    siteprojects
    Guest

    Default modprobe: FATAL: Could not load /lib/modules/2.6.28-11

    modprobe: FATAL: Could not load /lib/modules/2.6.28-11-generic/modules.dep: No such file or directory

    when i boot, i get the above error msg, but it boots fine! Im runing bt4 from flash 35gb, this msg want there when i first installed it, but i wanted networking manager i installed gnome network manager this automatic removedd wicd etc... and since bt4 is on kde, so when i rebooted i noticed this problem. so i reversed everything back, :uninstalled what i installed and reinstalled what was removed:

    Google is our friend, I googled till I found something on this forum, but before I follow their instructions I want the experts on bt4 to take a look at it

    [this site will not allow me to post the url, i dont hv 15 post :P [ubuntu] 9.04 - 2 failed, 1 modprobe FATAL: modules.dep no such file during boot - Ubuntu Forums[/url]

    I dont want to install something and mess my 53gb bt installed up, because i hv spent quality time to install more than 200 scripts on it, and if messed up, i gotta start all over, that will be not nice.

    Again. I don't have sound, and I would like to request where I can get graphic driver for intel mobile series 4: see my card
    00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
    00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
    00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

    Im sorry for asking this here, may be its wrong thread to put this, I tried to find where i can put the thread for VGA problems but I cant find any... Suggestion would be appreciated

  2. #2

    Default

    Sound ?

    http://forums.remote-exploit.org/bac...nd-output.html

    Did you visited the link?
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

  3. #3

    Default

    About the mobprobe, I wouldnt worry much about it, since it happens to me as well, but I boot normaly, I think maybe thats why it says "m00 may cause problems" I think its refering to a hardware incompability on the Dell Vostro 1510/20
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

  4. #4
    siteprojects
    Guest

    Default

    i solved the proble;.

    I will post how i solved the problem later on this forum

    thanks to everybody

  5. #5

    Default

    plz give link, Ill like to fix it as well . . .
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

  6. #6
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    4

    Default Same message here

    I too receive this error on boot but I know for a fact that it has been there from first install and the kernel in my message is 2.6.29.4 however, I'm just making sure that I can safely ignore this, as this thread suggests.


    BTW My hardware is a Gateway NV5214U laptop.(hard drive install with BT4 pre)

  7. #7
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    4

    Default

    I've the same problem on all four rigs running BT4 pre-final. And those run a wide range of hardware, so I guess it's something that just isn't right from the start. No worries, works like a charm anyway.

  8. #8
    Very good friend of the forum drgr33n's Avatar
    Join Date
    Jan 2010
    Location
    Dark side of the moon ...
    Posts
    699

    Default

    try

    Code:
    depmod -ae

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •