Results 1 to 3 of 3

Thread: Network problem

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Network problem

    Hi!

    useing Back track 4 now with VMware. but still got the same problem when i'm useing the command airmon-ng nothing shows up i'm useing the intel Wireless WiFi Link 4965AGN on my amilo xi 2528 laptop.

    so the question is how do i make it work?

    thx for replying

  2. #2
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default Re: Network problem

    Quote Originally Posted by assult91 View Post
    useing Back track 4 now with VMware. but still got the same problem when i'm useing the command airmon-ng nothing shows up i'm useing the intel Wireless WiFi Link 4965AGN on my amilo xi 2528 laptop.
    Once again, internal wifi cards can't be directly controlled by virtualization software. This kind of questions have been answered millions of times before and if you had paid more attention to the sticky threads you would have found your answer.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    3

    Default Re: Network problem

    ahhh sorry for my stupidness :P

Similar Threads

  1. Network problem
    By assult91 in forum Beginners Forum
    Replies: 1
    Last Post: 02-19-2010, 07:22 PM
  2. Problem connecting to Wep network
    By Epitaph in forum Beginners Forum
    Replies: 4
    Last Post: 01-25-2010, 06:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •