It says "WARNING: symbol version dump /usr/src/linux-source-2.6.29.4/module.symvers is missing; modules will have no dependencies and modversions"

Using the newest set of linux drivers from orbit-lab.org/kernel/compat-wireless-2.6/2009/08/

If this isn't the right spot, I apologize. But I'm not sure what to do. It's frozen at the moment.

Edit1: It's just going really slowly apparently. And it seems to be doing fine but for that message.

Edit2: It will pop up with some other errors, but not for atheros, which is what I have so there shouldn't be any problems right?

Edit3: Finally done, and it didn't work. At all.

Edit4: Now none of my ethernet will work. Any ideas?