Results 1 to 6 of 6

Thread: backtrack 3 bootable cd wont boot

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Question backtrack 3 bootable cd wont boot

    Hi,
    I'm a newbie
    and I'm trying to boot backtrack 3 in my laptop from bootable cd but got a black screen and a giant X in the middle of the screen.
    I've tried every mode and got nothing.
    but surprisingly it's work fine in my brother laptop.
    So I figure out the problem isn't the CD, it will be my laptop.
    My laptop graphic card is Nvidia GeForce GT 9600M
    I tried to google it but got nothing as solution but now I do now that card is really bad in backtrack 3.

    sorry for writing this here, apparently I can't post anywhere else.
    don't know why!!

  2. #2
    Just burned his ISO
    Join Date
    Apr 2008
    Posts
    19

    Default

    I'm not sure why BT3 doesn't work with your laptop. It could be any number of problems. You should try BT4 prefinal and see who that works. Don't work it's about as stable as a normal release and it has support for even more hardware than BT3.

  3. #3
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Well use BT4 PF and install the nvidia driver before starting the X server.
    Tiocfaidh ár lá

  4. #4
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    Thanks a lot guys I'll try it.
    I'm going to download it now
    but how to install the driver?
    and where could I find it??
    I'm really fresh here.

  5. #5
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Just search in the BT4 howto section of the forum, there is a great instruction of purehate on how to install the nvidia driver and also the cuda stuff.
    Should be an apt-get install nvidia-driver iirc. Or something alike. If not just use apt-cache to find the correct name
    Tiocfaidh ár lá

  6. #6
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    Hi,
    I just downloaded the vmware and installed the backtrack 3 on it.
    it's works perfectly.
    anyway I'll download the bt4 prefinal and try to boot it without the vmware.
    thanks kmdave for your respond
    I'll search the bt4 how to section

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •