could we update wpa_supplicant to 0.6.10
mostly for WPS and support for new cards & bug fixes