Results 1 to 3 of 3

Thread: Let mon0 run or kill it? and 0 data stays the same?

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    3

    Default Let mon0 run or kill it? and 0 data stays the same?

    Basically i'm just wonderng whether to kill the mon0 when i start my interface. do i do airmon-ng stop mon0 or let it running? and after i go through all the process when it comes to the end it shows data at 0 or 1 and when i put the injector through it doesn't go through?!! it just sends the data underneath where it's supposed to go as in the data stays at 0 but its my AP increases really slowly although a lot of packets are going through but not to data just to somewhere else.

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    6

    Default

    Quote Originally Posted by su13zer0 View Post
    Basically i'm just wonderng whether to kill the mon0 when i start my interface. do i do airmon-ng stop mon0 or let it running? .
    Let it run.

    Make sure your card supports Injection.

  3. #3

    Default

    Quote Originally Posted by su13zer0 View Post
    Basically i'm just wonderng whether to kill the mon0 when i start my interface.
    If you were really into backtrack, you will notice you will not be able to connect to the internet or do web cracks with wlan0, since mon0 is a child of wlan0 and cannot be stop cause everything goes mainly trough mon0 (in my opinion)
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •