Results 1 to 4 of 4

Thread: trying to tether my cellphone for net access. Help!

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    42

    Default trying to tether my cellphone for net access. Help!

    I have a palm Treo 750 running WM6, i have both the data cable and bluetooth on my laptop.
    i am currently trying to get it to tether to bt4 pre-final with no success.
    when i connect it to the computer via usb this is the output of dmesh

    Code:
    usb 1-2.3: new full speed USB device using ehci_hcd and address 7
    usb 1-2.3: configuration #1 chosen from 1 choice
    ipaq 1-2.3:1.0: PocketPC PDA converter detected
    usb 1-2.3: PocketPC PDA converter now attached to ttyUSB0
    when i turn on internet sharing on the phone it returns this
    Code:
    usb 1-2.3: new full speed USB device using ehci_hcd and address 6
    usb 1-2.3: configuration #1 chosen from 1 choice
    usbcore: registered new interface driver cdc_ether
    rndis_host 1-2.3:1.0: RNDIS init failed, -110
    rndis_host: probe of 1-2.3:1.0 failed with error -110
    usbcore: registered new interface driver rndis_host
    the few tutorials i have found on google for my phone have used utilities i was able to find in bt4 or in apt-get. any help would be nice.
    -Wes-

  2. #2

    Default

    My cell is my primary internet connection. I would highly recommend wmwifirouter for ICS on your Windows Mobile phone.

    Here is how you configure a linux box to work with a cell phone for internet:


    Code:
    apt-get install subversion
    cd /usr/local/src/
    svn co http://synce.svn.sourceforge.net/svnroot/synce/trunk/usb-rndis-lite
    cd usb-rndis-lite/
    make
    sudo ./clean.sh
    sudo make install
    Now add the following to /etc/network/interfaces


    Code:
    auto rndis0
    iface rndis0 inet dhcp
    Any time you plug your phone in, enable ICS first, then run:
    Code:
    ifup rndis0
    If you reconnect your phone without rebooting, you will need to run:
    Code:
    ifdown rndis0 && ifup rndis0
    "You can get more with a kind word and a gun than you can with a kind word alone."
    - Al Capone

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    42

    Default

    [QUOTE=thepretender84;145414]My cell is my primary internet connection. I would highly

    Now add the following to /etc/networking/interfaces


    Code:
    auto rndis0
    iface rndis0 inet dhcp
    bt4 doesnt have this directory/file.

  4. #4

    Default

    Sorry fixed typo in previous post. Should be
    Code:
    /etc/network/interfaces
    "You can get more with a kind word and a gun than you can with a kind word alone."
    - Al Capone

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •