Results 1 to 4 of 4

Thread: airodump-ng not saving packets

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    1

    Default airodump-ng not saving packets

    Hi all,
    I have my EEE701 set up with a bootable SD card, without persistent changes.

    For some reason I can collect as many packets as I need to decrypt my network's WEP key, but aircrack says it was unable to find the network in the file when I provide the BSSID, and even spoonwep just spends all of it's time sitting on "Cracking Packets".

    I also can't find the capture file on the harddrive so I assume that airodump-ng isn't generating it.

    Any idea? Is it the persistent changes that are the problem? It'd involve a lot of work on my end to enable them so I'd like to get by without them if possible.

    Thanks all for your anticipated help!

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Posts
    27

    Default

    can you post the commands you used with aircrack-ng and the output message.

  3. #3
    Senior Member orange's Avatar
    Join Date
    Jan 2010
    Posts
    134

    Default

    I also can't find the capture file on the harddrive so I assume that airodump-ng isn't generating it.
    The airodump-ng command you need should look like this
    Code:
    # airodump-ng -c <channel> --bssid <bssid> -w dump, or whatever <interface>
    Any idea? Is it the persistent changes that are the problem? It'd involve a lot of work on my end to enable them so I'd like to get by without them if possible.
    I don't think that non-persistent mode is your problem here, but the -w switch of airodump-ng (please post your command) - the output of airodump-ng is written straight into the ramdisk. Btw, where's the problem in setting up persistent mode? Lot of work? It's just a partition labelled casper-rw (OR a file named casper-rw)

  4. #4
    imported_MadHatter
    Guest

    Default

    Did you start your wifi in monitor mode? For me, to start it I say
    Code:
    airmon-ng start wlan0
    But it depends on the interface, like you could have ath0 or wifi0 etc. To find out which one it is just do either
    Code:
    airmon-ng
    or
    Code:
    iwconfig
    Hope it helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •