Results 1 to 5 of 5

Thread: installazione bt4

  1. #1
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    13

    Default installazione bt4

    ciao a tutti sono diversi giorni che sto provando a installare bt4 sul mio portatile, la masterizzazione dei tantissimi dvd che ho masterizzato va a buon fine si con k3b che con nero su winzozzz ma al momento del boot con il cd inserito nn parte l'installazione, sta fermo li con il cursore che lampeggia, schermo nero e lettore che cerca di fare qualcosa, dopo qualche minuto mi esce lilo con il sistema operativo da installare, e alla fine sia fatto di niente l'installazione di bt4 nn parte, ho provato il cd che avevo di bt3 e va, pensavo che fosse un problema di boot o altro ma no nn è quello, mi potete dare una mano per cortesia, grazie a tutti.

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    é troppo strano...

    masterizza su un DVD-R la tua backtrack.pre-final , dopo averla accuratamente riscaricata, magari con un bel:

    Code:
    wget -c http://www.remote-exploit.org/cgi-bin/fileget?version=bt4-prefinal-iso
    in modo tale da tener bene traccia del download.

    poi masterizzala alla velocità più bassa possibile e vedi se funziona.

    è strano ma ricorda che la BackTrack-4.pre-final è una DVD-image, la 3 una CD-image.

    molti lettori funzionano bene con i CD ma hanno problemi con i DVD, a me è successo con 2 lettori LG DVD-RAM, guarda casso tutt' e due assieme

    ricorda che comunque potresti installare direttamente da usb, scarichi la iso di backtrack e con unetbootin crei una usb che ti farà fare l' installazione

  3. #3
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    13

    Default

    ciao Brigante e grazie per la risposta comunque io ho un portatile che nn effettua il boot da pendrive purtroppo, e comunque riprovo a scaricarla di nuovo e vi faccio sapere per vedere se parte e vedere se possiamo trovare na soluzione.
    grazie mille

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    vedi anche di dirci che scheda video hai, visto che lampeggia il cursore in quel modo.

  5. #5
    Just burned his ISO
    Join Date
    Jun 2008
    Posts
    13

    Default

    ciao brigante ho fatto tutto quello che dovevo fare, scaricato con wget senza errori masterizzata la iso a 2x con k3b e comunque non va non so come fare, la mia scheda grafica è una ati radeon mobility x700 che funziona con bt3 e con slackware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •