Results 1 to 5 of 5

Thread: Problema con la scheda wireless o cos'altro?

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    2

    Default Problema con la scheda wireless o cos'altro?

    Salve a tutti ho appena installato BT4 sul portatile e ho provato a lavorarci. Usando il Wicd Manager riesco a vedere le reti wireless disponibili (quindi suppongo che la mia scheda wireless Chipset: Intel 2200BG e Driver:ipw2200 funzioni). Ora sto provando a controllare la robustezza della mia WPA e leggendo varie guide ho seguito alcuni passi sui quali ho dei dubbi :

    1) quando da terminale root digito airodump-ng eth1 (l'interfaccia della scheda wireless) vedo che il CH varia sempre tra 1-11 senza mai fermarsi, è normale che faccia così nonostante in tutte le guide, dopo poco, tenda a fermarsi?

    2) dato che la mia connessione è sul canale 6 digito airodump-ng eth1 --channel 6 ma come output non ho solo le connessioni con CH 6 e inoltre il valore di fixed channel eth1 continua a cambiare, è normale pure questo?

    alla fine non riesco ad ottenere il WPA handshake per poter provare la robustezza della mia protezione, pensate possa dipendere dai 2 punti sopra citati? se sì, cosa dovrei fare? altrimenti cosa potrebbe essere a non andare?
    Ho reinstallato 2 volte bt4 ... ed è un po stanchevole oltre che "umiliante".
    Grz per l'attenzione

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    ti ho spostato la discussione, oltre che per la correttezza della sezione, anche per fare in modo che qualcuno possa darti una mano.

  3. #3
    Junior Member Massimog's Avatar
    Join Date
    Jun 2009
    Posts
    90
    Acer 5920G con Vista Home Premium + Ubuntu 9.10 Karmic Koala+Back-Track4-final

  4. #4
    Junior Member lezan's Avatar
    Join Date
    Feb 2010
    Posts
    55

    Default

    Quote Originally Posted by xtommyx View Post
    2) dato che la mia connessione è sul canale 6 digito airodump-ng eth1 --channel 6 ma come output non ho solo le connessioni con CH 6 e inoltre il valore di fixed channel eth1 continua a cambiare, è normale pure questo?
    Questo l'ho notato anche io, ma è un problema che ho riscontrato solo in Backtrack 4. Mi sembra di capire che neanche sono l'unico..

    Quote Originally Posted by xtommyx View Post
    alla fine non riesco ad ottenere il WPA handshake per poter provare la robustezza della mia protezione, pensate possa dipendere dai 2 punti sopra citati? se sì, cosa dovrei fare? altrimenti cosa potrebbe essere a non andare?
    Ho reinstallato 2 volte bt4 ... ed è un po stanchevole oltre che "umiliante".
    Grz per l'attenzione
    Provato injection? Sennò non vai lontano eheh

  5. #5
    Junior Member Massimog's Avatar
    Join Date
    Jun 2009
    Posts
    90

    Default

    Quote Originally Posted by lezan View Post
    Questo l'ho notato anche io, ma è un problema che ho riscontrato solo in Backtrack 4. Mi sembra di capire che neanche sono l'unico
    hai provato prima
    Code:
    airmon-ng start eth1 6
    Acer 5920G con Vista Home Premium + Ubuntu 9.10 Karmic Koala+Back-Track4-final

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •