Results 1 to 2 of 2

Thread: Start von USB-Stick Problem

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    4

    Default Start von USB-Stick Problem

    Hi,
    ich habe ein Problem der anderen Art.
    Mein Stick besteht aus mehreren Partitionen auf dennen jeweils ein anderes BS drauf ist.
    Auf der ersten Partition liegt SuperGrubDisk, von wo aus ich die anderen menu.lst aufrufen.
    Z.B. ist auf der 2. PartedMagic, welches auch richtig bootet.
    Nur BT4 macht Probleme.
    Ich habe die menu.lst Einträge um die Nummer der Partition erweitert,
    also (hd0,2)/boot/...
    Beim booten wird auch alles soweit gefunden, nur startet nicht der normale BT-Desktop sondern ich bekommen den anmelde Bildschirm angezeigt und Maus und Tastatur kann ich nicht benutzen und mich halt dann auch nicht einloggen.
    Jemand eine Idee was ich falsch machen?
    Danke schon mal.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    78

    Default

    Hi,
    kannst du mit ALt Strg F2 in die Textkonsole wechseln und geht dort die Tastatur?

    Falls Grub zuerst startet könntest Du probieren mit drücken von c in die grubkonsole zu wechseln und BT4 manuell zu starten.... sieht dann in etwaso aus:
    grub> kernel (hd2.0)/vmlinuz root=/dev/sda5 vga=791
    grub>initrd (hd2,0)/initrd.gz
    grub>boot

    das Gelbe muss du wahrsheinlich anpassen.

    Ich hatte da auch Probleme weil mein Monitor die Auflösung nicht machte aber bei Dir kann das auch was anderes sein... schauen wir dann später
    Das vga=791 (auch in der menu.lst)bewirkte das beim Booten eine Abfrage kam die ich mit ENTER bestätigen konnte und scan mir Konsolenauflösungen auflistete 1-9. Bei mir bekam ich mit Nr 9 einen Desktop wie mit der Live CD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •