Results 1 to 5 of 5

Thread: BackTrack 3 "No useable wireless devices found"

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    4

    Default BackTrack 3 "No useable wireless devices found"

    Hey,

    I have a realtek (RTL 8169) wireless card and backtrack 3's Wireless assistant can't detect it.

    Uhh, is there anything I can do so it works?
    I'm trying to use backtrack 3 to hack some wep codes but when I do:
    bt ~ # airmon-ng, nothing comes up.

    Thanks!

    Darn, it won't let me post any picture. =(.

  2. #2
    Moderator theprez98's Avatar
    Join Date
    Jan 2010
    Location
    Maryland
    Posts
    2,533

    Default

    Quote Originally Posted by NathanielZhu View Post
    Hey,

    I have a realtek (RTL 8169) wireless card and backtrack 3's Wireless assistant can't detect it.

    Uhh, is there anything I can do so it works?
    I'm trying to use backtrack 3 to hack some wep codes but when I do:
    bt ~ # airmon-ng, nothing comes up.

    Thanks!

    Darn, it won't let me post any picture. =(.
    Are you using BackTrack in a VM? If so, only USB wireless devices will work.
    "\x74\x68\x65\x70\x72\x65\x7a\x39\x38";

  3. #3
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    4

    Default

    Quote Originally Posted by theprez98 View Post
    Are you using BackTrack in a VM? If so, only USB wireless devices will work.
    Ok, ty, but if I use a live cd, would my current hardware support it?

  4. #4
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    1

    Default

    Quote Originally Posted by NathanielZhu View Post
    Ok, ty, but if I use a live cd, would my current hardware support it?
    yea,i had same problem to,im using vaio nw series,

    and it cant detect my wireless devices,my ethernet wireless is

    Atheros AR928X Wireless Network Adapter, yes im using vm,

    anyone can help?

    thx in advance.

  5. #5
    Junior Member imported_pingu's Avatar
    Join Date
    Sep 2006
    Posts
    40

    Default

    When using backtrack with vmware you can only access USB wireless cards directly bypassing the host operating system, the atheros chipset you've metioned is built in, is that correct. If you boot from live cd you'll be able to access the card in backtrack ok. Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •