Results 1 to 8 of 8

Thread: Eeepc1000HA BT3+XP USB Alfa500 +GPS

  1. #1
    Member PeppersGhost's Avatar
    Join Date
    Jan 2008
    Posts
    204

    Default Eeepc1000HA BT3+XP USB Alfa500 +GPS

    Finally got my mobile unit up and running. BT3. Everything works perfect. And BlueTooth.

    <EeePc 1000HA BT4/W7 USB boot Alfa500 GPS BlueTooth>

  2. #2
    Member PeppersGhost's Avatar
    Join Date
    Jan 2008
    Posts
    204

    Default

    Wrong section, must have been a flashback...
    <EeePc 1000HA BT4/W7 USB boot Alfa500 GPS BlueTooth>

  3. #3
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    1

    Default

    Quote Originally Posted by PeppersGhost View Post
    Finally got my mobile unit up and running. BT3. Everything works perfect. And BlueTooth.


    hey i have the same laptop the 1000HA and i tried booting backtrack 3 with a usb flash drive and when ever i try to run it it says there is some display error and it wont start up.... did you have any problems running it?

  4. #4
    Just burned his ISO StanMarsh's Avatar
    Join Date
    Mar 2008
    Posts
    6

    Default

    wooooohooo! love your set up!!!!

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    26

    Default

    I'm using your screenshot as my desktop wallpaper, awesome view.

  6. #6
    Member PeppersGhost's Avatar
    Join Date
    Jan 2008
    Posts
    204

    Default

    Nice. Its running in KDE VESA mode I believe. It is sweet, I also run SeaClear (GNU) on XP as the nav software on my boat. Me and Gator were out in the ocean like 5 miles and picking up wifi.

    <EeePc 1000HA BT4/W7 USB boot Alfa500 GPS BlueTooth>

  7. #7
    Member PeppersGhost's Avatar
    Join Date
    Jan 2008
    Posts
    204

    Default

    Quote Originally Posted by ledzeppelin166 View Post
    hey i have the same laptop the 1000HA and i tried booting backtrack 3 with a usb flash drive and when ever i try to run it it says there is some display error and it wont start up.... did you have any problems running it?
    ESC
    Third option
    KDE VESA mode
    space bar
    <EeePc 1000HA BT4/W7 USB boot Alfa500 GPS BlueTooth>

  8. #8

    Default

    Great setup, working on getting mine sorted out as well. (Just got my ALFA yesterday and with what looks to be that same antenna.)
    15" MBP 8 gigs o ram 256 gig SSD in drivebay + 256 gig 5400 HD
    1000HE EEE 30 gig SSD 2 gigs Ram

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •