Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Install Firefox 3.5 in BT4 pre-final

  1. #11
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    1

    Default Install firefox

    Quote Originally Posted by cormega View Post
    thanks i renamed them and it turned out i had no need for them...
    But i think there is a more easy way to install Firefox..
    I did the following to install it..

    Download Firefox Linux version with .tar.gz filetype..
    Then Extract it with 7z from terminal...
    # 7z x firefox-3.5.1.tar.gz
    then open it with Ark and extract....
    there must be a install.sh file...
    Install it with terminal
    # sh intall.sh

    So u r done...
    Have fun..

  2. #12
    Just burned his ISO
    Join Date
    Nov 2009
    Posts
    3

    Default

    Ubuntuzilla worked well for me. Thanks!

  3. #13
    Junior Member
    Join Date
    Jan 2010
    Posts
    36

    Default

    thnx ma8 it works fine with me
    u r great man

  4. #14
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Default

    hi:

    but how uninstall default version of firefox of backtrack 4 ??? i understand that can not uninstall for that damage the operation system ??? ...

    bye, thanks for the answers ...

  5. #15
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Quote Originally Posted by DreaDy.HK View Post
    hi:

    but how uninstall default version of firefox of backtrack 4 ??? i understand that can not uninstall for that damage the operation system ??? ...

    bye, thanks for the answers ...
    google = uninstall software ubuntu
    The New Ubuntu User Guide: Install and Uninstall Software - Install & uninstall software in Ubuntu - Softpedia
    Let's use that search button a little more.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  6. #16
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    13

    Default

    in some pages of google says that the apple is red in other page says that the apple is green in the other page say that the apple is yellow. I search in google because is better question in a good place or not ?? for this i question in this forum ... and not are install or uninstall, the problem is if damage or not damage the system uninstall the software ...

    Bye.


    this error in this comand sudo ubuntuzilla.py -a install -p firefox:

    sudo ubuntuzilla.py -a install -p firefox

    Unable to connect to archive.offensive-security.com ...

    help me please -...

  7. #17
    Just burned his ISO
    Join Date
    Feb 2010
    Posts
    5

    Default

    check your internet connection lol

  8. #18
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    Hello
    i just did the second command and here's what i got:

    # dpkg -i ubuntuzilla-4.6.1-0ubuntu1-i386.deb
    (Reading database ... 255350 files and directories currently installed.)
    Preparing to replace ubuntuzilla 4.8.3-0ubuntu1 (using ubuntuzilla-4.6.1-0ubuntu1-i386.deb) ...
    Unpacking replacement ubuntuzilla ...
    dpkg: dependency problems prevent configuration of ubuntuzilla:
    ubuntuzilla depends on libstdc++5; however:
    Package libstdc++5 is not installed.
    ubuntuzilla depends on gdebi; however:
    Package gdebi is not configured yet.
    dpkg: error processing ubuntuzilla (--install):
    dependency problems - leaving unconfigured
    Processing triggers for man-db ...
    Errors were encountered while processing:
    ubuntuzilla

    now Firefox doesn't want to start , where can I find my bookmarks ???
    the Bookmarks.html i've found countains nothing

    I precise i'm on BT 4 PRE

  9. #19
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    and if i do it with a more recent ubuntuzilla :
    # dpkg -i ubuntuzilla-4.8.3-0ubuntu1-i386.deb
    (Reading database ... 255349 files and directories currently installed.)
    Preparing to replace ubuntuzilla 4.6.1-0ubuntu1 (using ubuntuzilla-4.8.3-0ubuntu1-i386.deb) ...
    Unpacking replacement ubuntuzilla ...
    dpkg: dependency problems prevent configuration of ubuntuzilla:
    ubuntuzilla depends on gdebi; however:
    Package gdebi is not configured yet.
    ubuntuzilla depends on wget; however:
    Package wget is not configured yet.
    ubuntuzilla depends on python-notify; however:
    Package python-notify is not configured yet.
    dpkg: error processing ubuntuzilla (--install):
    dependency problems - leaving unconfigured
    Processing triggers for man-db ...
    Errors were encountered while processing:
    ubuntuzilla

  10. #20
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    5

    Default

    i'm saved , i have found my firefox backup in this folder : /root/.mozilla/firefox/apj29vu2.default/bookmarkbackups
    but i can't run firefox now ,
    i have even tried to download the latest version and install it with hxxp://support.mozilla.com/en-US/kb/Installing%20Firefox%20on%20Linux
    but nothing to do !
    the command "firefox" in the folder firefox , give me :
    froot@admin1-laptop:~/firefox# firefox
    Could not find compatible GRE between version 1.9.0.1 and 1.9.0.*

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •