Results 1 to 6 of 6

Thread: Google Chrome crashes on NSS_VersionCheck

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    3

    Default Google Chrome crashes on NSS_VersionCheck

    Google Chrome crashes on NSS_VersionCheck, saying it depends on NSS >= 3.12.3
    Tried to google for instructions updating but couldn't find it. Any chance Backtrack would support it soon as it's imho the best browser out there at the moment - and I'm using it a lot on my main Linux PC aswell, and even though it's still in beta it's very stable.
    Last edited by redi1; 03-01-2010 at 04:13 PM. Reason: title bugged

  2. #2
    Member MosGuy's Avatar
    Join Date
    Jan 2010
    Location
    Ontario, Canada
    Posts
    120

    Default Re: Google Chrome crashes on NSS_VersionCheck

    I came across a bug report submitted for the error you are getting. You may want to try google again. The error points to not having the right package dependencies installed. The info is out there to read if you search a little harder. I can't see chrome being "supported" until the final is out and/or it replaces Firefox as the default browser in BT. While I haven't tried the Linux version, I have the beta on OS X & found several bugs. IMO it still has a ways to go in development. You have contradicted yourself: saying it's very stable, yet having crashing issues

  3. #3
    Just burned his ISO
    Join Date
    Mar 2010
    Posts
    3

    Default Re: Google Chrome crashes on NSS_VersionCheck

    Got it to work after some fiddling (and I did find some bug report pages too without anything conclusive on how to fix the issue), but you were right about not googling hard enough. Enough tries with different keywords got me finish the install up and it works nicely. It is very stable once it's up & running, and a lot faster than Firefox when running OS on a lower end computer. Haven't tested on OSX tho, only Windows and Ubuntu so far.

  4. #4
    Member
    Join Date
    Jan 2010
    Location
    Helsinki, Finland
    Posts
    235

    Default Re: Google Chrome crashes on NSS_VersionCheck

    please post those sites urls. it would be nice to be able to use chrome in bt4

  5. #5
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default Re: Google Chrome crashes on NSS_VersionCheck

    You can try this one. I don't know if it is still valid. But it should be.
    Archangel Amael's BT Tutorials: Google Chromium in BT4
    I also made a quick guide on getting swiftfox for BT going too. It's on there as well.
    Good luck.

  6. #6
    Junior Member
    Join Date
    Jan 2010
    Posts
    36

    Default Re: Google Chrome crashes on NSS_VersionCheck

    Just wanted to say thanks ArchangleAmael .. worked perfectly

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •