Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: I software di backtrack non mi funzionano

  1. #1
    Just burned his ISO
    Join Date
    Sep 2009
    Posts
    10

    Default I software di backtrack non mi funzionano

    Apro un qualsiasi software in shell, mi dice come funziona e tutto, poi mi chiede automaticamente la password di root, premo invio e sparisce la finestra della shell e ogni volta succede sempre la stessa cosa con utti i software in shell che apro...perchè???uso BT 4 PreRelease.
    EDIT: SONO UN NIUBBO MA ADESSO HO CAPITO QUALCOSA....SCSATEMI.....XD

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    perché come scritto in una miriade di post sul forum, la policy di backtrack prevede il mainuser=root, di conseguenza devi entrare in backtrack da root per lavorarci -.-

    e comunque non è importante aprirle da menu puoi richiamarle lo stesso dalla shell entrando nella directory giusta... ...da root

  3. #3
    Just burned his ISO
    Join Date
    Sep 2009
    Location
    Palermo
    Posts
    14

    Default Non riesco ad istallare o meglio a configurare nesun ppacchetto

    Aiuto e dapoco che uso BT4 non riesco ad istallare nesun pacchetto ne da synaptic ne usando il terminale o meglio mi fa l'istallazione ma non mi configura niente riportandomi un errore di dipendenze Grazzie In anticipo

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Quote Originally Posted by Doctor 7 View Post
    Aiuto e dapoco che uso BT4 non riesco ad istallare nesun pacchetto ne da synaptic ne usando il terminale o meglio mi fa l'istallazione ma non mi configura niente riportandomi un errore di dipendenze Grazzie In anticipo
    scusa ma detto così è troppo dura capire, fai un update prova ad installare un pacchetto con apt e posta il tuo errore.

  5. #5
    Just burned his ISO
    Join Date
    Sep 2009
    Location
    Palermo
    Posts
    14

    Default

    Ciao Brigante Grazzie per L'interessamento ,Provando ad istallare Gerix, o qualsiasi altro pacchetto mi da il seguente errore:E: postgresql-8.3: il sottoprocesso post-installation script ha restituito un codice di errore 1
    E: postgresql: problemi con le dipendenze - lasciato non configurato.Grazzie senpre per L'interessamento

  6. #6
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    si ma sei stato troppo generico scusami.

    Il fatto che postgresql-8.3 ti dia problemi è una questione nuova, e comunque anche se ti lascia non-configurato postresql-8.3 gli altri paccheti vengono installati lo stesso, se leggi bene l' output, l' errore è riportato solo per postgresql non per gli altri, di conseguenza gli altri programmi che installerai saranno funzionanti lo stesso anche se apt ti restituisce l' errore.

    se poi non è così posta di nuovo ma dubito...

  7. #7
    Junior Member
    Join Date
    May 2009
    Posts
    68

    Default

    Quote Originally Posted by Doctor 7 View Post
    Ciao Brigante Grazzie per L'interessamento ,Provando ad istallare Gerix, o qualsiasi altro pacchetto mi da il seguente errore:E: postgresql-8.3: il sottoprocesso post-installation script ha restituito un codice di errore 1
    E: postgresql: problemi con le dipendenze - lasciato non configurato.Grazzie senpre per L'interessamento
    Penso che tu abbia bisogno di un nuovo certificato ssl.

    Prova a dare uno sguardo qui:

    hxxp://forums.remote-exploit.org/backtrack-4-bugs-fixes/27219-error-postgresql-after-recent-dist-upgrade.html

    ~Swami

  8. #8
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Quote Originally Posted by ::..Swami..:: View Post
    Penso che tu abbia bisogno di un nuovo certificato ssl.

    Prova a dare uno sguardo qui:

    http://forums.remote-exploit.org/bac...t-upgrade.html

    ~Swami
    sure done!

  9. #9
    Just burned his ISO
    Join Date
    Sep 2009
    Location
    Palermo
    Posts
    14

    Default

    Ti ringrazzio per la celerita nel rispondermi fondamentalmente e come dici tu ma Gerix non si avvia . Ho istallato buc ,e scaricato aircrack.mc questultimo mi funge solo che Ho riscontrato un problema, e lentissimo asniffare qualsiasi pacchetto,quando poi provo adecriptare i pacchetti non mi da nesun risultato. inoltre agiungo che autoscan mi si avvia ma dopo 2secondi mi dice che il suo demone a smesso di funzionare.Sempre Grazzie

  10. #10
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    se non posti gli errori sinceramente non sò che dirti, a me dopo aver aggiornato, e dopo aver risolto postgresql, si avvia tutto normalmente, guarda qui...

    [IMMAGINE]

    detto questo la velocità di lavoro è data anche dal tipo di scheda/driver che usi e dai parametri che passi al programma...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •