Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Back Track 4 pre-final Boot failure

  1. #21
    Just burned his ISO
    Join Date
    Jan 2009
    Posts
    2

    Default

    Quote Originally Posted by tenatious View Post
    When i burnt my dvd a few months ago i had 2 disks in a row do this and it wasn't untill the 2nd download and third burn i got one to work. It sounds like its not copying correctly I need another disk for class anyway I'll assume your on the bt4pre-final and download a fresh copy and try it.
    Hmm, did u check md5? How strange...

    I burnt it twice with MD5 OK. I tested the same disk on two PC's and in my desktop one booted correctly while in my laptop failed.

  2. #22
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    14

    Default

    Quote Originally Posted by Khaleth View Post
    Hmm, did u check md5? How strange...

    I burnt it twice with MD5 OK. I tested the same disk on two PC's and in my desktop one booted correctly while in my laptop failed.

    true. same here.

    the md5 checksums were correct, even after burning the dvd. there is a txt file on the dvd, wich includes the correct md5 checksums of the files on the dvd.
    all were correct, so the burning process was free of errors.

    i burnt it 3 times on different dvd mediums.

    all 3 dvds worked in another pc, but not in my acer laptop.


    this seems to be a hardware failure. if its possible to figure out what device fails, it could be possible to fix it - i think!

  3. #23

    Default

    Maybe it doesnt boot the CD, try using the bt4 beta boot thing (the boot instalation batch thing a guy haves) if you cant find it, pm i have it @ home.
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

  4. #24
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    1

    Default

    I had the same problem mate! So what i did was look at page 2 very last post and typed what that said? And it has worked so look their!!

    Sorry its on page 3 from this Senior Member>>>
    SuspectZero SuspectZero!!!!

  5. #25
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by graham4877 View Post
    I had the same problem mate! So what i did was look at page 2 very last post and typed what that said? And it has worked so look their!!
    Quote Originally Posted by graham4877 View Post
    Sorry its on page 3 from this Senior Member>>>
    SuspectZero SuspectZero!!!!
    Don't post twice in a row, use "edit" function please...

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •