Results 1 to 2 of 2

Thread: where is my installed softwares

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    5

    Default where is my installed softwares

    hi all
    i've installed bt4 pre final, on my hard disk
    i have some peoblems :
    1- from the kde menu, when i start "Add/Remove package manager" it asks me to reload, and after that it gots an error and there is nothing in it
    2-if i do not reload (the above)and start to install softwares from pakage manager,the softwares that i installed is not place in kde menu, (softwares like openoffice) i can not see them, and i must start them by using Alt+F2
    3-how can i install .deb files in bt4?
    4-how can i use .lzm modules ?
    thanks
    sorry for bah english

  2. #2
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    You cannot use .lzm modules.

    To install software just: apt-get install (name of software)

    for example:
    Code:
    root@backtrack4:~# apt-cache search pdf reader
    wv - Programs for accessing Microsoft Word documents
    pandoc-doc - general markup converter
    libghc6-pandoc-dev - general markup converter
    pandoc - general markup converter
    xpdf-reader - Portable Document Format (PDF) suite -- viewer for X11
    xpdf - Portable Document Format (PDF) suite
    xpdf-utils - Portable Document Format (PDF) suite -- utilities
    libinventor0 - Open Inventor runtime environment
    c++-annotations-pdf - Extensive tutorial and documentation about C++
    c++-annotations - Extensive tutorial and documentation about C++
    xpdf-korean - Portable Document Format (PDF) suite -- Korean language support
    xpdf-japanese - Portable Document Format (PDF) suite -- Japanese language support
    xpdf-chinese-traditional - Portable Document Format (PDF) suite -- traditional Chinese language support
    xpdf-chinese-simplified - Portable Document Format (PDF) suite -- simplified Chinese language support
    
    root@backtrack4:~# apt-get install wv
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    The following packages were automatically installed and are no longer required:
      libosp5 w3c-dtd-xhtml portmap
    Use 'apt-get autoremove' to remove them.
    The following extra packages will be installed:
      libwv-1.2-3
    Suggested packages:
      tetex-extra
    The following NEW packages will be installed:
      libwv-1.2-3 wv
    0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
    Need to get 231kB of archives.
    After this operation, 2544kB of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Get:1 http://archive.offensive-security.com pwnsauce/main libwv-1.2-3 1.2.4-2 [142kB]
    Get:2 http://archive.offensive-security.com pwnsauce/main wv 1.2.4-2 [88.6kB]
    Fetched 231kB in 1s (216kB/s)
    Selecting previously deselected package libwv-1.2-3.
    (Reading database ... 208078 files and directories currently installed.)
    Unpacking libwv-1.2-3 (from .../libwv-1.2-3_1.2.4-2_i386.deb) ...
    Selecting previously deselected package wv.
    Unpacking wv (from .../archives/wv_1.2.4-2_i386.deb) ...
    Processing triggers for man-db ...
    Setting up libwv-1.2-3 (1.2.4-2) ...
    
    Setting up wv (1.2.4-2) ...
    
    Processing triggers for libc6 ...
    ldconfig deferred processing now taking place

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •