Results 1 to 3 of 3

Thread: initramfs errors

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    2

    Default initramfs errors

    Hi,

    Having issues with booting from live CD on BT4. i've tried all the options in the menu. Each time it comes up with the BusyBox v1.10.2 shell with (initramfs) CLI. i did a bit of research on Ubuntu forums regarding changing BIOS SATA settings from AHCI to RAID. i dont have these options. Also tried adding all_generic_ide boot option, again didnt work. Finally tried rootdelay=90 as a final option. Still the same.

    I've a Dell Latitude D630 BIOS Version A04, Intel Core2 Duo,4GB mem.

    Any suggestions?

    ta

  2. #2

    Default

    wht does your fdisk -l and the menu.lst look like?
    Until they become conscious they will never rebel, and until after they have rebelled they cannot become conscious...

  3. #3
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    2

    Default

    Hi,

    It turns out that it didnt like the DVD's or burner I burnt the ISO from. I changed to the DVD on the Dell D630 and burnt the ISO from there. It worked first time. Therefore, there must be some compatability issue with where the image gets burnt from. I think burning the image from a different burner from where I was installing BT4 to was the issue. god knows y!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •