Results 1 to 3 of 3

Thread: wifi usb ALFA Networks AWUS036EH

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    2

    Default wifi usb ALFA Networks AWUS036EH

    Ciao a tutti. Ho questo problema. Dopo l'avvio di backtrack 3 , lancio da terminale il comando kismet -c madwifi_g,wifi0,wifi0
    Questo Ŕ quello che mi esce a video:
    Launching kismet_server: /usr/local/bin/kismet_server
    Suid priv-dropping disabled. This may not be secure.
    No specific sources given to be enabled, all will be enabled.
    Non-RFMon VAPs will be destroyed on multi-vap interfaces (ie, madwifi-ng)
    Enabling channel hopping.
    Enabling channel splitting.
    Source 0 (wifi0): Enabling monitor mode for madwifi_g source interface wifi0 channel 6...
    ERROR: Unable to create VAP: No such device
    ERROR: Unable to create monitor-mode VAP
    WARNING: wifi0 appears to not accept the Madwifi-NG controls. Will attempt to configure it as a standard Madwifi-old interface. If you are using madwifi-ng, be sure to set the source interface to the wifiX control interface, NOT athX
    FATAL: GetIFFlags: interface wifi0: No such device
    debug - open failed: /sys/class/net/wifi0/device/ No such file or directory
    Done.
    Ho anche provato ad inserire nel kismet.conf source=rt8180,wlan0,ALFA come suggerito nella sezione compatibilitÓ schede di rete wireless. Ma niente. Qualcuno mi pu˛ aiutare. Grazie

  2. #2
    Junior Member keeley's Avatar
    Join Date
    Jun 2009
    Posts
    67

    Default

    dubito che qualcuno qui ti possa rispondere... visto che almeno nel canale ita non si fornisce pi¨ supporto a bt3.

    Cmq in bt4 c'Ŕ kismet che fa tutto in automatico senza aggiungere strani parametri e l'interfaccia va anche in monitor da sola.

    Per maggiori info ti rimando alla guida su kismet sul sito italiano > archivio.

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Default kismet

    il comando che dai Ŕ sbagliato, non devi usare i madwifi con l'alfa basta modificare il /usr/etc/kismet.conf come hai giÓ fatto e poi lanciare kismet senza la flag "-c"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •