Code:
apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
  backtrack-web backtrack-wireless backtrack-world
The following packages will be upgraded:
  backtrack-bruteforce crunch framework3 giskismet libcompress-raw-zlib-perl libsasl2-2
  libsasl2-modules libssl-dev libssl0.9.8 medusa medusa-menu openssl pyrit seat sslstrip
15 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
Need to get 14.7MB of archives.
After this operation, 9638kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Preconfiguring packages ...
(Reading database ... 188138 files and directories currently installed.)
Preparing to replace libssl-dev 0.9.8g-10.1ubuntu2.2 (using .../libssl-dev_0.9.8g-10.1ubuntu2.4_i386.deb) ...
Unpacking replacement libssl-dev ...
Preparing to replace libssl0.9.8 0.9.8g-10.1ubuntu2.2 (using .../libssl0.9.8_0.9.8g-10.1ubuntu2.4_i386.deb) ...
Unpacking replacement libssl0.9.8 ...
Preparing to replace libsasl2-2 2.1.22.dfsg1-21ubuntu2 (using .../libsasl2-2_2.1.22.dfsg1-21ubuntu2.1_i386.deb) ...
Unpacking replacement libsasl2-2 ...
Preparing to replace libsasl2-modules 2.1.22.dfsg1-21ubuntu2 (using .../libsasl2-modules_2.1.22.dfsg1-21ubuntu2.1_i386.deb) ...
Unpacking replacement libsasl2-modules ...
Preparing to replace crunch 1.6-bt1 (using .../crunch_1.8-bt0_i386.deb) ...
Unpacking replacement crunch ...
Preparing to replace libcompress-raw-zlib-perl 2.011-2build1 (using .../libcompress-raw-zlib-perl_2.011-2ubuntu0.1_i386.deb) ...
Unpacking replacement libcompress-raw-zlib-perl ...
Preparing to replace medusa 1.4-1 (using .../medusa_1.5-bt0_i386.deb) ...
Unpacking replacement medusa ...
dpkg: error processing /var/cache/apt/archives/medusa_1.5-bt0_i386.deb (--unpack):
 trying to overwrite `/opt/kde3/share/applications/external/medusa.desktop', which is also in package medusa-menu
Preparing to replace medusa-menu 1.3-3-bt1 (using .../medusa-menu_1.5-bt6_i386.deb) ...
Unpacking replacement medusa-menu ...
Preparing to replace openssl 0.9.8g-10.1ubuntu2.2 (using .../openssl_0.9.8g-10.1ubuntu2.4_i386.deb) ...
Unpacking replacement openssl ...
Preparing to replace pyrit 0.2.2-bt5 (using .../pyrit_0.2.3-bt0_i386.deb) ...
Unpacking replacement pyrit ...
Preparing to replace seat 0.2-bt1 (using .../archives/seat_0.3-bt0_all.deb) ...
Unpacking replacement seat ...
Preparing to replace sslstrip 0.1-bt2 (using .../sslstrip_0.2-bt0_i386.deb) ...
Unpacking replacement sslstrip ...
Preparing to replace backtrack-bruteforce 1.0-bt1 (using .../backtrack-bruteforce_1.0-bt2_all.deb) ...
Unpacking replacement backtrack-bruteforce ...
Preparing to replace framework3 3.3-6671-bt0 (using .../framework3_3.3-6698-bt0_all.deb) ...
Unpacking replacement framework3 ...
Preparing to replace giskismet 0.02-bt1 (using .../giskismet_0.02-bt2_i386.deb) ...
Unpacking replacement giskismet ...
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/medusa_1.5-bt0_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Please tell me how to fix it, thank you