Results 1 to 5 of 5

Thread: Problema VodafoneKey

  1. #1
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    9

    Default Problema VodafoneKey

    Carissimi, avrei un problemino ad installare la VodafoneKey, o meglio, nella versione 3 della bt non era un problema in quanto c'era Knetwork e la cosa era banale, ma con la 4 non c'Ŕ nulla e se si prova ad installare kppp o Knetwork ecc... viene fuori un macello.

    Qualcuno l'ha fatto e puo indirizzarmi

    Grazie

  2. #2
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    per configurare la key devi usare kppp - che si installa senza alcun problema - solo che si deve installare la versione per kde3.

    io l' ho installato/configurato/usato per connettermi col cellulare e non mi ha mai dato problemi.

    a che macelli ti riferisci scusa ?

  3. #3
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    9

    Default

    Ciao Brigante,

    Mi dÓ problemi di dipendenze.... non ho provato a verificare se effettivamente era per kde3.... ehm..... provo e ti faccio sapere.

    Cmq Ŕ un peccato che hanno tolto da questa verisione Knetwork, mi piaceva

  4. #4
    Moderator
    Join Date
    Aug 2007
    Posts
    1,053

    Default

    Cmq Ŕ un peccato che hanno tolto da questa verisione Knetwork, mi piaceva
    e allora?

    rimettilo no ?

    se c'Ú una cosa che si pu˛ fare oggi con BackTrack Ŕ proprio mettere tutto quello che vuoi senza ditruggersi la vita a risolvere dipendenze varie.... ...solo che bisogna sapere ci˛ che si fÓ.

    installa i pacchetti per kde3 e vedrai che tutto andrÓ liscio.

  5. #5
    Just burned his ISO
    Join Date
    Nov 2008
    Posts
    9

    Default

    Fatto tutto amico.

    facendo da riga di comando non ci avevo fatto caso che il kppp che scaricavo era per kde4, per cui siccome mi installa un mucchio di roba e me ne toglieva altra non mi sono fidato.

    Alla fine tutto ok con kppp, liscio come l'olio, ora sono alle prese con maltego, sono alla prime armi con questo software e stavo cercando di capire se ero riuscito a farlo girare sotto proxy usando il pachetto tor+privoxy.

    L'ho settato sulle optioni di usare il software proxy, ho fatto una prova usando come bersaglio google.com (classico) Ŕ mi ha fatto la mappatura completa.

    Se non erro dovrebbe essere tutto ok.... anche perchŔ se setto un proxy errato non mi fa na mazza

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •