Results 1 to 4 of 4

Thread: Cannont Select a Channel putting wireless card into monitor mode

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    May 2009
    Posts
    3

    Default Cannont Select a Channel putting wireless card into monitor mode

    Hey all! I am trying to select what channel to use when putting my wireless card (Netgear WPN511) into monitor mode. As you know this card uses madwifi so I have to use airmon-ng start wifi0 to start a VPA called ath0. How do i select what channel the card uses? airmon-ng start wifi0 -c 6 for example does not work. Any help would be greatly appreciated.

  2. #2
    Member kazalku's Avatar
    Join Date
    Feb 2009
    Posts
    416

    Default

    It should be:
    airmon-ng start wifi0 6
    NOT airmon-ng start wifi0 -c 6

    Check here.
    If you can't explain it simply, you don't understand it well enough -- Albert Einstein

  3. #3
    Junior Member KingMidas's Avatar
    Join Date
    May 2008
    Location
    England
    Posts
    52

    Default re setting channel

    have you tried

    airmon-ng start ath0 6


    what ultimately are you trying to do, why do you need in to start on a specific channel ?
    My Blog
    http://hackingmidasgold.blogspot.com
    Some days i feel like King Midas in Reverse - everything i touch turns to sh*t...............

  4. #4
    Member imported_vvpalin's Avatar
    Join Date
    Apr 2009
    Posts
    442

    Default

    airmon-ng start wlan0
    airodump-ng -c 6 wlan0
    Using backtrack for the first time is like being 10 years old again with the keys to a Ferrari.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •