Results 1 to 3 of 3

Thread: Handshake Problems

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    1

    Question Handshake Problems

    Hallo liebe freunde. Mich freut, dass es so ein schöner Forum gibt.
    In Kurzform.
    Ich habe ein problem. Wenn ich

    sudo airodump-ng -c 7 -w ****** --bssid **:**:**:**:**:** mon0
    eintippe (mon0 weil ich die TL-WN510G mit Atheros Chip habe), dann findet sich das collecting von Paketen statt. Dabei wir oben stehen:

    CH 7 ][ Elapsed: 11 mins ][ 2009-07-04 17:10 ][ fixed channel mon0: 13
    Soweit alles richtig glaube ich. Aber wenn ich in zweitem Shell eingebe

    sudo aireplay-ng -0 5 -a 00:14:6C:16:CD:3A -c 00:1E:2A:43:7B:31 mon0
    um Handshake zu bekommen kommt immer so eine Fehlermeldung :

    Sending 64 directed DeAuth. STMAC: [00:1E:2A:43:7B:31] [ 0| 0 ACKs]
    also 0 ACK

    und wird nix oben stehen wie
    1 Handshake gefunden

    Frage. Hat das damit zu tun dass oben rechts steht , dass mein mon0 auf 13 kanal, statt 7 eingestellt ?

    Bitte Hilfe. Ich habe schon 2 Tage verbracht um das Rätsel zu lösen

  2. #2
    Just burned his ISO voodoosau's Avatar
    Join Date
    Jul 2008
    Posts
    17

    Default

    bringe deine karte doch vorher auf den richtigen channel:

    airmon-ng start ath0 7

    (wenn deine karte als ath0 angezeigt wird)

    danach führe deine bisherigen kommandos aus, sind soweit korrekt.

    du kannst auch noch schauen, ob die injection funktioniert:

    aireplay-ng --test mon0

  3. #3
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    1

    Default

    danach führe deine bisherigen kommandos aus, sind soweit korrekt.
    du kannst auch noch schauen, ob die injection funktioniert:.Obviously, you don't get the details of Handshake

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •