Results 1 to 5 of 5

Thread: upgrading wireshark to 1.2.0

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    4

    Default upgrading wireshark to 1.2.0

    hi i'm tring to update wireshark to 1.2.0 as bt4 come with 1.0.3 but i'v some problem....

    1st i deleted the 1.0.3 package through apt-get remove wireshark
    then i installe all common component to compile source files (gtk+2.0 bison etc etc) i also installe checkinstall then i unzipped source filels in a dir get into and sent ./configure all goes ok i did make all ok (also if i take a lot of time...i think too much time....) but when i use checkisnstall to install the packet it say a strange error....


    anyone of u reached to upgrade it?

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    This section is not for asking how to do something but for howto's.

    Also I've got a package for wireshark 1.2.0 compiled from source.
    Tiocfaidh ár lá

  3. #3
    Very good friend of the forum Virchanza's Avatar
    Join Date
    Jan 2010
    Posts
    863

    Default

    How about adding the latest version of Wireshark to BT4?
    Ask questions on the open forums, that way everybody benefits from the solution, and everybody can be corrected when they make mistakes. Don't send me private messages asking questions that should be asked on the open forums, I won't respond. I decline all "Friend Requests".

  4. #4
    Just burned his ISO
    Join Date
    Jul 2009
    Posts
    4

    Default

    ok i've solved the problem was that checkinstall was unable to mkdir by his self so i did it manually and everything goes ok it installed wireshark and made .deb package.

    altought i solved i'd like to understood why checkinstall was unable to make new dir if someone more skilled coule teach me i'll appretiate it

    thank you.

  5. #5
    Developer
    Join Date
    Mar 2007
    Posts
    6,124

    Default

    To be honest, I havent found a mojor reason to switch to the new release. If someone can point me to a major reason why we should update before the main repo does then I'm all ears, otherwise we will wait for main repo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •