Results 1 to 4 of 4

Thread: Firefox Freezing

  1. #1
    Junior Member tek911's Avatar
    Join Date
    Jan 2010
    Posts
    59

    Question Firefox Freezing

    I did a search through the forums on this one, and didn't quite find the exact issue I'm seeing so I thought I would post something. I've got a persistent usb setup, 1.5 gig 1st partition and a 6.5 second for persistent storage.

    When i have run a similar setup with bt3 and just made the jump to bt4 pre-final, in bt3 firefox ran like a champ with no problems. In BT4, i get momentary freezes in firefox (ie. no action will complete, when you hover over favorites button images they dont bevel up like the normal behavior, the mouse doesn't change its image when hovering over links, etc) it occurs momentarily and then goes away.

    I don't believe its a problem with my setup, internet is nice and fast (18meg down 1.5 up), hardware is sufficient (multicored machine with 2 gigs ram).

    I'm more so curious if anyone else is seeing this. If not, not a big thing, konqueror works fine, just a lot of the sites i go to dont render properly in konqueror. Other wise, I'm loving BT4.

  2. #2
    siteprojects
    Guest

    Default

    same problem here i get 4gb memory and dual core firefox still hangs for 11 seconds before it responses

  3. #3
    Just burned his ISO
    Join Date
    Mar 2008
    Posts
    5

    Default

    Are you guys using ext3 for your persistent partition ? I just started playing around with pre-final tonight and noticed the same thing, FF 'freezing' etc. This is on a dualcore / 4G ram machine. Never had that issue on BT4 beta / BT3 etc. I wiped my persistent partition and made it ext2 and everything including FF seemed to be a lot more responsive. This is all running from USB flash.

    So my 5 min shooting from the hip thoughts are that when BT stitches the persistent partition into the overall filesystem, ext3 is just too slow on USB flash drives and FF is getting 'stuck in the mud' doing it's business under the hood.

  4. #4
    My life is this forum Snayler's Avatar
    Join Date
    Jan 2010
    Posts
    1,418

    Default

    Quote Originally Posted by tek911 View Post
    I did a search through the forums on this one, and didn't quite find the exact issue I'm seeing so I thought I would post something. I've got a persistent usb setup, 1.5 gig 1st partition and a 6.5 second for persistent storage.

    When i have run a similar setup with bt3 and just made the jump to bt4 pre-final, in bt3 firefox ran like a champ with no problems. In BT4, i get momentary freezes in firefox (ie. no action will complete, when you hover over favorites button images they dont bevel up like the normal behavior, the mouse doesn't change its image when hovering over links, etc) it occurs momentarily and then goes away.

    I don't believe its a problem with my setup, internet is nice and fast (18meg down 1.5 up), hardware is sufficient (multicored machine with 2 gigs ram).

    I'm more so curious if anyone else is seeing this. If not, not a big thing, konqueror works fine, just a lot of the sites i go to dont render properly in konqueror. Other wise, I'm loving BT4.
    Did you all tried to update firefox(3.5, i think)? There's a thread on how to do this in the forum. I don't know if it will fix anything, but I think you should try.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •