Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Slow packet Rate in airodump

  1. #11
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    9

    Default

    Yea its still 0%.
    im not sure what could be wrong with them, nor how to check.

    they are the ones mentioned in this thread
    remote-exploit.org/bt4beta-bugs-fixes/21519-asus-eeepc-1000he.html

  2. #12
    Very good friend of the forum Gitsnik's Avatar
    Join Date
    Jan 2010
    Location
    The Crystal Wind
    Posts
    851

    Default

    Just so you know, that aspect of the system (drivers) is beyond the skill set that I am willing to provide insight into. Perhaps someone else will help you out but I, unfortunately, can not.

    Once you've got the --test working, you should be able to test yourself against WEP with no issue (and WPA de-authing). In the meantime, you can just hold out with an airodump-ng session running - on a moderately trafficked network you're going to need roughly 3 days worth of solid capturing to get enough IV's - the arp replay attack is just to speed things along significantly.

    A good time to read through the entire set of documentation I should think.
    Still not underestimating the power...

    There is no such thing as bad information - There is truth in the data, so you sift it all, even the crap stuff.

  3. #13
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    9

    Default

    Quote Originally Posted by Gitsnik View Post
    Just so you know, that aspect of the system (drivers) is beyond the skill set that I am willing to provide insight into. Perhaps someone else will help you out but I, unfortunately, can not.

    Once you've got the --test working, you should be able to test yourself against WEP with no issue (and WPA de-authing). In the meantime, you can just hold out with an airodump-ng session running - on a moderately trafficked network you're going to need roughly 3 days worth of solid capturing to get enough IV's - the arp replay attack is just to speed things along significantly.

    A good time to read through the entire set of documentation I should think.
    Thankyou For the help you have provided on this issue.
    hopefully someone else will be able to jump in and provide some assistace with the drivers

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •