Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Intel 5100 injection problem

  1. #1
    Junior Member keeley's Avatar
    Join Date
    Jun 2009
    Posts
    67

    Default Intel 5100 injection problem

    Hi, I have bt4 prefinal

    I try injection test on my Intel 5100

    I set wlan0 on mode monitor then airmon-ng start wlan0 > mon0
    I use alfa (rtl8187) for test > mon1

    Injection with intel 5100 in mode -2 -3 -4 -6 -5 -7 failed
    Code:
    aireplay-ng -9 mon0 -i mon1
    For information, no action required: Using gettimeofday() instead of /dev/rtc
    
    20:40:00  Trying broadcast probe requests...
    20:40:00  Injection is working!
    20:40:01  Found 1 AP
    
    20:40:01  Trying directed probe requests...
    20:40:01  00:18:39:AA:79:56 - channel: 11 - 'K world'
    20:40:02  Ping (min/avg/max): 1.360ms/37.143ms/40.855ms Power: 223.23
    20:40:02  30/30: 100%
    
    
    20:40:02  Trying card-to-card injection...
    20:40:03  Attack -0:           OK
    20:40:03  Attack -1 (open):    OK
    20:40:03  Attack -1 (psk):     OK
    20:40:07  Attack -2/-3/-4/-6:  Failed
    20:40:11  Attack -5/-7:        Failed
    with alfa all right
    Code:
    aireplay-ng -9 mon1 -i mon0
    For information, no action required: Using gettimeofday() instead of /dev/rtc
    
    20:39:42  Trying broadcast probe requests...
    20:39:42  Injection is working!
    20:39:44  Found 1 AP
    
    20:39:44  Trying directed probe requests...
    20:39:44  00:18:39:AA:79:56 - channel: 11 - 'K world'
    20:39:46  Ping (min/avg/max): 1.081ms/83.327ms/106.955ms Power: 233.87
    20:39:46  30/30: 100%
    
    
    20:39:46  Trying card-to-card injection...
    20:39:46  Attack -0:           OK
    20:39:46  Attack -1 (open):    OK
    20:39:46  Attack -1 (psk):     OK
    20:39:46  Attack -2/-3/-4/-6:  OK
    20:39:46  Attack -5/-7:        OK
    Where is the problema? I need pacht driver of intel 5100??

  2. #2
    Junior Member
    Join Date
    Apr 2010
    Posts
    37

    Default

    Quote Originally Posted by keeley View Post
    Hi, I have bt4 prefinal

    I try injection test on my Intel 5100

    I set wlan0 on mode monitor then airmon-ng start wlan0 > mon0
    I use alfa (rtl8187) for test > mon1

    Injection with intel 5100 in mode -2 -3 -4 -6 -5 -7 failed
    Code:
    aireplay-ng -9 mon0 -i mon1
    For information, no action required: Using gettimeofday() instead of /dev/rtc
    
    20:40:00  Trying broadcast probe requests...
    20:40:00  Injection is working!
    20:40:01  Found 1 AP
    
    20:40:01  Trying directed probe requests...
    20:40:01  00:18:39:AA:79:56 - channel: 11 - 'K world'
    20:40:02  Ping (min/avg/max): 1.360ms/37.143ms/40.855ms Power: 223.23
    20:40:02  30/30: 100%
    
    
    20:40:02  Trying card-to-card injection...
    20:40:03  Attack -0:           OK
    20:40:03  Attack -1 (open):    OK
    20:40:03  Attack -1 (psk):     OK
    20:40:07  Attack -2/-3/-4/-6:  Failed
    20:40:11  Attack -5/-7:        Failed
    with alfa all right
    Code:
    aireplay-ng -9 mon1 -i mon0
    For information, no action required: Using gettimeofday() instead of /dev/rtc
    
    20:39:42  Trying broadcast probe requests...
    20:39:42  Injection is working!
    20:39:44  Found 1 AP
    
    20:39:44  Trying directed probe requests...
    20:39:44  00:18:39:AA:79:56 - channel: 11 - 'K world'
    20:39:46  Ping (min/avg/max): 1.081ms/83.327ms/106.955ms Power: 233.87
    20:39:46  30/30: 100%
    
    
    20:39:46  Trying card-to-card injection...
    20:39:46  Attack -0:           OK
    20:39:46  Attack -1 (open):    OK
    20:39:46  Attack -1 (psk):     OK
    20:39:46  Attack -2/-3/-4/-6:  OK
    20:39:46  Attack -5/-7:        OK
    Where is the problema? I need pacht driver of intel 5100??
    you have to wait for new kernel or for BT5 anyway, patch doesn't exist at the moment...
    btw. could you paste more info about your usb adapter please ? I'm going to buy one with the same chipset thx

  3. #3
    Junior Member keeley's Avatar
    Join Date
    Jun 2009
    Posts
    67

    Default

    Quote Originally Posted by Nurek_bagieNNy View Post
    you have to wait for new kernel or for BT5 anyway, patch doesn't exist at the moment...
    btw. could you paste more info about your usb adapter please ? I'm going to buy one with the same chipset thx
    my usb card is alfa awus036h (rtl8187 500mwatt out )

  4. #4
    Senior Member lordplagueis's Avatar
    Join Date
    Jan 2010
    Location
    Virginia
    Posts
    106

    Default

    [QUOTE=keeley;138936]Hi, I have bt4 prefinal

    I try injection test on my Intel 5100

    I set wlan0 on mode monitor then airmon-ng start wlan0 > mon0
    I use alfa (rtl8187) for test > mon1

    Injection with intel 5100 in mode -2 -3 -4 -6 -5 -7 failed
    Code:
    aireplay-ng -9 mon0 -i mon1
    For information, no action required: Using gettimeofday() instead of /dev/rtc
    
    20:40:00  Trying broadcast probe requests...
    20:40:00  Injection is working!
    20:40:01  Found 1 AP
    
    20:40:01  Trying directed probe requests...
    20:40:01  00:18:39:AA:79:56 - channel: 11 - 'K world'
    20:40:02  Ping (min/avg/max): 1.360ms/37.143ms/40.855ms Power: 223.23
    20:40:02  30/30: 100%
    
    
    20:40:02  Trying card-to-card injection...
    20:40:03  Attack -0:           OK
    20:40:03  Attack -1 (open):    OK
    20:40:03  Attack -1 (psk):     OK
    20:40:07  Attack -2/-3/-4/-6:  Failed
    20:40:11  Attack -5/-7:        Failed
    with alfa all right
    Code:
    aireplay-ng -9 mon1 -i mon0
    For information, no action required: Using gettimeofday() instead of /dev/rtc
    
    20:39:42  Trying broadcast probe requests...
    20:39:42  Injection is working!
    20:39:44  Found 1 AP
    
    20:39:44  Trying directed probe requests...
    20:39:44  00:18:39:AA:79:56 - channel: 11 - 'K world'
    20:39:46  Ping (min/avg/max): 1.081ms/83.327ms/106.955ms Power: 233.87
    20:39:46  30/30: 100%
    
    
    20:39:46  Trying card-to-card injection...
    20:39:46  Attack -0:           OK
    20:39:46  Attack -1 (open):    OK
    20:39:46  Attack -1 (psk):     OK
    20:39:46  Attack -2/-3/-4/-6:  OK
    20:39:46  Attack -5/-7:        OK
    Where is the problema? I need pacht driver of intel 5100??
    type #aireplay-ng -9 -e <wireless network name> -a <ap mac address> mon0 or mon1
    HP DV7
    8GB DDR3
    Core i7-720QM
    Nvidia GeForce GT 320M

    BT5-64bit x WIN7-64bit DualBoot

  5. #5
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    10

    Default

    misread the issue

  6. #6
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Default

    any1 find how to enabled injection on intel 5100 ?

  7. #7
    Member
    Join Date
    Feb 2007
    Posts
    229

    Default

    5100 seems to be a fickle animal - injection on mine will work for 2 minutes then cease, and not work again until a reboot or two later. makes no sense. i've been trying to find a thread where someone used an alternate driver for it and claimed success, but cant seem to raise the bloody thing. will post back if i find it and it works

  8. #8
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    10

    Default

    has anyone found a working way to get packet injection working with the intel 5100 yet?

  9. #9
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    11

    Lightbulb Injection Intel WIFI 5100 AGN

    intel 5100 BT4 recognises the card and if you start it with airmon-ng and check it with aireplay-ng -9 command it shows that the card is injecting. But this isnt very true (yes the card is injecting but only to a certian point then it stops,and only can go in monitor mode and listens to data but not injecting).. Every time i do a auth -1 with aireplay-ng on the AP the card stops injecting. After a lot of reading i finely got it workig and it is a simple solution.

    by Hallucynogenyc

    http :// www .aircrack-ng. org / doku. php ? id = iwlagn

    jump to the compat wireless section (when choosing the version on the compat wireless webpage, select the first one (there's 30, 32 and 35 or similar, so the 30), I don't know if others work too but this one works for me 100%.

    it only works with "wlan0" and a really important thing about these intel cards is the distance... the distance really does affects the injection. Try to get the strongest signal befor injecting.

    Commands to run :
    First run BT4 from your Usb, HDD or whatever and put the .tar file in your home directory then open a console and :

    cd ~
    tar xjf compat-wireless-2.6.tar.bz2 (asuming you have downloaded comapt-wireless form the link provided)
    cd compat-wireless-2009*
    make -j4
    make unload (root)
    make install (root)
    echo options iwlagn swcrypto=1 >> /etc/modprobe.d/options (root)
    make load (root)

    You are set to go.

  10. #10
    Just burned his ISO
    Join Date
    Oct 2009
    Posts
    8

    Default

    I'm a little confues with thos directions... I downloadad the files but how do I place them in the home directory? I'm using a cd to boot into backtrack so how do I get the files from my os to this home directory you speak of?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •