Results 1 to 2 of 2

Thread: fail running aireplay-ng with WICD

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009
    Posts
    1

    Default fail running aireplay-ng with WICD

    Hi,
    When trying to crack a wireless network, I got error from running aireplay-ng.

    Here are the commands I run up to calling aireplay-ng.
    Code:
    airmon-ng stop wlan0 # wlan0 is my wireless interface
    ifconfig wlan0 down
    macchanger --mac 00:11:22:33:44:55 wlan0
    airmon-ng start wlan0
    
    airodump-ng -c (channel) -w (file name) --bssid (bssid) wlan0
    Open another terminal, run
    Code:
    aireplay-ng -1 0 -a (bssid) -h 00:11:22:33:44:55 -e (essid) wlan0
    I got this error from running aireplay-ng as above:
    Attack was unsuccessful. Possible reasons:

    * Perhaps MAC address filtering is enabled. Using airodumps screen you can find the MAC address of authenticated users so just change your MAC to theirs and continue on.
    * Using the -m option you can specify aircrack to filter packets by MAC Address, ex. -m 00:12:5B:4C:23:27
    * Check that the BSSID (-a option) is correct.
    * Try to change the number of packets (-o option).
    * The driver/card doesn't support injection.
    * This attack sometimes fails against some APs.
    * The card is not on the same channel as the AP.
    * You're too far from the AP. Get closer, or lower the transmit rate.
    This happens when I switch from Gnome Network Manager to WICD. I am not sure why it happens and wonder how to solve this problem?

    Thanks and regards!

  2. #2
    Just burned his ISO Nextria's Avatar
    Join Date
    May 2008
    Posts
    5

    Default

    Quote Originally Posted by flylehe View Post
    Hi,
    When trying to crack a wireless network, I got error from running aireplay-ng.

    Here are the commands I run up to calling aireplay-ng.
    Code:
    airmon-ng stop wlan0 # wlan0 is my wireless interface
    ifconfig wlan0 down
    macchanger --mac 00:11:22:33:44:55 wlan0
    airmon-ng start wlan0
    
    airodump-ng -c (channel) -w (file name) --bssid (bssid) wlan0
    Open another terminal, run
    Code:
    aireplay-ng -1 0 -a (bssid) -h 00:11:22:33:44:55 -e (essid) wlan0
    I got this error from running aireplay-ng as above:


    This happens when I switch from Gnome Network Manager to WICD. I am not sure why it happens and wonder how to solve this problem?

    Thanks and regards!

    Hey,

    I also had this problem, i solved it, by using this after i changed the macadres:

    sudo airmon-ng start wlan0

    You will get that your card is in monitor mode on device mon0.
    Now use mon0 instead of wlan0.


    regards nextria

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •