Results 1 to 6 of 6

Thread: Inguma gui crashes

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    42

    Default Inguma gui crashes

    Some modules run fine whilst others quickly close/crash the gui.

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Some more info on which modules are causing the crash would be appreciated.
    Tiocfaidh ár lá

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    42

    Default

    Started out trying the 1st module 'arping' and it crashes instantly ... then went further down and tried 'netcraft' which causes another crash. Also tried double clicking a few modules and that caused a crash. This could be bugs in inguma itself?

  4. #4
    Just burned his ISO
    Join Date
    Jun 2009
    Posts
    4

    Default Inguma Issues

    KMDave,

    I am having the same issues. Pretty much all of the modules are causing hard crashes in python for me.

    Details:
    BT4-PreFinal running on VMWare Server 2.0.0 tried as both root and User

    Upon startup there is the following error also:

    $No module named cx_Oracle

    Upon Crashes here is a sample message:

    (Ftp Fuzz Module)
    $python: ../../src/xcb_lock.c:77: _XGetXCBBuffer: Assertion `((int) ((xcb_req) $- (dpy->request)) >= 0)' failed.
    $Aborted

    (ARP Ping)
    $Segmentation Fault

    (Ping) (localhost, Port 0)
    $.......Segmentation Fault

    (Ping) (172.x.x.x, Port 0)
    $..*Segmentation Fault

    Could be user error on my part, but none of the errors seem handled in any way.

    Hope this is more helpful.

  5. #5
    Moderator KMDave's Avatar
    Join Date
    Jan 2010
    Posts
    2,281

    Default

    Thanks for the more detailed explanations

    The issue will be investigated and fixed.
    Tiocfaidh ár lá

  6. #6
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010
    Location
    Somewhere
    Posts
    8,012

    Default

    Sorry for digging up an old thread but,
    I tried messing around with the inguma gui and I too got the segmentation faults as above among several other miscellaneous, and various error messages. I installed the other versions available at sourceforge and they all seemed to do the same thing.
    Since there is not a lot of development for the gui it may just be best to leave it alone and use only the command line. I have had no problems with it at all.
    Not to mention that the gui really does not provide anything that the command line can't already do.
    To be successful here you should read all of the following.
    ForumRules
    ForumFAQ
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •