Seems the version in /pentest/spoofing/sslstrip is 0.1, and has problems with getops.

Fix: install version 0.2

http://www.thoughtcrime.org/software...rip-0.2.tar.gz