Results 1 to 5 of 5

Thread: wicd-client

  1. #1
    Junior Member
    Join Date
    Feb 2008
    Posts
    33

    Default wicd-client

    hi i have a problem with connecting internet when i try to open wicd i choose my network and put the web key it keep trying to connect to internet but it doesn't connect and it said validating authentication i restart and did it again i look in internet didn't find any way to sort it out it will connect to internet and bt4 beta very easy but not on bt4 pre final any idea thanks

  2. #2
    Just burned his ISO
    Join Date
    Jan 2010
    Posts
    4

    Default

    hey mahabad1972

    In wicd manager don't use the wep (passphase) to enter your password use the wep (hex) that what work for me.

  3. #3
    Junior Member
    Join Date
    Feb 2008
    Posts
    33

    Default thank you

    hi thank you i sort it it connected it now thanks again

  4. #4
    Junior Member
    Join Date
    Dec 2007
    Posts
    76

    Default

    Might sound like a stupid question, but has anyone managed to get this running as non-root?
    In my non root system, i have appended sudo to the link command in > INTERNET > WICD MANAGER
    When I click on it, i get a password screen asking for it's root password, i key this in and the password box dissapears and nothing happens. Wicd doesnt appear?

    Anyone know how to sort this so I do not need to run as root?

    Thanks for any replies

  5. #5
    Member inf_437's Avatar
    Join Date
    Feb 2010
    Posts
    57

    Default

    I didn't see you mention that you've started wicd with the init.d script.

    So wehnever I tried opening the wicd and it didn't show up I forgot to start the deamon (init.d) for it.

    Code:
    /etc/init.d/wicd start
    or in your case

    Code:
    sudo /etc/init.d/wicd start

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •